New bugs - Page 7 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th June 2013, 08:34 PM   #61
neda is offline neda  United States
diyAudio Member
 
neda's Avatar
 
Join Date: May 2008
Location: Connecticut
Quote:
Originally Posted by neda View Post
Still, when trying to view dvb projekt's public profile page, I'm redirected to klang projekt page.
Back to normal! Thanks.
  Reply With Quote
Old 17th June 2013, 08:59 AM   #62
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Fatal error: Xcache not installed in [path]/includes/class_datastore.php on line 506
I tried to download Audiostrat's latest post 0807hrs from Accurate voltage regulation
But got that message.
__________________
regards Andrew T.
  Reply With Quote
Old 17th June 2013, 05:59 PM   #63
yajnaS is offline yajnaS  India
diyAudio Member
 
Join Date: Jan 2011
The diyaudio RSS feed (http://www.diyaudio.com/forums/external.php?type=RSS2) doesn't seem to match the front page (http://www.diyaudio.com/index.php) ? I don't know if this is a forum bug or if I am doing something wrong.
  Reply With Quote
Old 17th June 2013, 06:41 PM   #64
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Quote:
Originally Posted by AndrewT View Post
I tried to download Audiostrat's latest post .
Works fine here.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bugs Jason Forum Problems 265 10th January 2013 09:10 AM
CS8420 Bugs Ardee Digital Source 0 9th October 2010 07:38 AM


New To Site? Need Help?

All times are GMT. The time now is 02:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2