'Active Users List' gone! - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th May 2013, 12:09 PM   #1
shaan is offline shaan  India
diyAudio Member
 
shaan's Avatar
 
Join Date: Mar 2009
Location: Near the Ganges
Default 'Active Users List' gone!

This has been happening since yesterday morning. I thought something might be wrong in my browser, but I checked two other browsers, same problem. Logging out and in / clearing cookies doesn't help either.

Last edited by shaan; 11th May 2013 at 12:12 PM.
  Reply With Quote
Old 11th May 2013, 01:23 PM   #2
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Jason has been testing out how resource intensive various forum options and features are to try and address the site slowdowns. Currently that feature is disabled. I can't say (I don't know) whether it will re-appear at some point.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 11th May 2013, 01:36 PM   #3
shaan is offline shaan  India
diyAudio Member
 
shaan's Avatar
 
Join Date: Mar 2009
Location: Near the Ganges
Okay.
  Reply With Quote
Old 11th May 2013, 03:10 PM   #4
DF96 is online now DF96  England
diyAudio Member
 
Join Date: May 2007
The marker for 'subscribed' threads has gone, and the dropdown list offers to subscribe me to threads to which I am already subscribed (evidenced by still receiving emails when new posts are made).

Is this part of Jason's tests too?
  Reply With Quote
Old 11th May 2013, 04:16 PM   #5
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
No, it's a plot aimed against you personally.
__________________
You might be screaming "No, no, no" and all they hear is "Who wants cake?" Let me tell you something: They all do. They all want cake.- Wilford Brimley
  Reply With Quote
Old 11th May 2013, 05:54 PM   #6
DF96 is online now DF96  England
diyAudio Member
 
Join Date: May 2007
That's OK then. For a while I thought it might be a forum problem. Trouble is, it means I can't opt out of threads which have gone off in a silly or (to me) uninteresting direction.
  Reply With Quote
Old 11th May 2013, 06:16 PM   #7
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
That's how conspiracies work.
__________________
You might be screaming "No, no, no" and all they hear is "Who wants cake?" Let me tell you something: They all do. They all want cake.- Wilford Brimley
  Reply With Quote
Old 11th May 2013, 06:26 PM   #8
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Quote:
Originally Posted by DF96 View Post
That's OK then. For a while I thought it might be a forum problem. Trouble is, it means I can't opt out of threads which have gone off in a silly or (to me) uninteresting direction.
Click the unsubscribe link in the email notifier but make sure you use the right one as there are two choices. The other deletes ALL your subscriptions.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 13th May 2013, 08:55 AM   #9
DF96 is online now DF96  England
diyAudio Member
 
Join Date: May 2007
Thanks. I just tried that and was told "An invalid threadid or forumid was specified."

As far as I can tell, every thread I was subscribed to a few days ago I am still subscribed to. Any new thread I post in I become subscribed to (as usual - is this a forum setting?). In both cases I get an email when new posts arrive. However, none of them show the little icon to confirm this, and 'thread tools' always offers me to subscribe, never unsubscribe.

I guess the next step is to log out and back in again and see if that clears it.
  Reply With Quote
Old 13th May 2013, 09:10 AM   #10
diyAudio Member
 
Join Date: Mar 2004
Location: At the output stage
Send a message via Yahoo to mr_push_pull
can't say I miss it.
__________________
we all love a good ol' stereotype until it's against us
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
031612 Car Audio Installation Product List- PLEASE REVIEW THIS LIST! Need help! gordonfreeman Car Audio 1 18th March 2012 01:27 AM
031612 Car Audio Installation Product List- PLEASE REVIEW THIS LIST! Need help! gordonfreeman Parts 0 17th March 2012 07:03 AM
Any Qucs users here? mashaffer Software Tools 9 5th August 2010 07:33 PM
Active users: some advice on system measurements sqlkev Multi-Way 0 28th September 2006 05:52 AM


New To Site? Need Help?

All times are GMT. The time now is 02:59 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2