slow DIYaudio response - diyAudio
Go Back   Home > Forums > Site > Forum Problems
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
Thread Tools Search this Thread
Old 2nd May 2013, 12:54 PM   #1
AndrewT is offline AndrewT  Scotland
diyAudio Member
Join Date: Jul 2004
Location: Scottish Borders
Default slow DIYaudio response

The Forum has become very slow this afternoon.
Is this an indication that the server is having a problem?
regards Andrew T.
Sent from my desktop computer using a keyboard
Old 2nd May 2013, 10:15 PM   #2
diyAudio Member
Speedskater's Avatar
Join Date: Sep 2002
Location: Lakewood, Ohio
Nine hours later, it took 1.9 seconds to generate this page.
Old 2nd May 2013, 10:34 PM   #3
diyAudio Moderator
Cal Weldon's Avatar
Join Date: Jan 2004
Location: Near Vancouver
Please use this thread.

Site slowdown
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
Old 3rd May 2013, 08:20 AM   #4
Jason is offline Jason  Australia
diyAudio Administrator
Jason's Avatar
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
We're aware of various performance issues and are methodically eliminating possible causes. Please see the other thread. This thread will now be closed.

Closed Thread

Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
in-room frequency response & transient response MCPete Multi-Way 1 8th October 2011 06:31 AM
I find the pages on Diyaudio very slow loading BMW850 Forum Problems 38 19th March 2011 03:32 AM
Pioneer DV-350 DVD player slow button response mikesnowdon Digital Source 6 22nd October 2009 12:17 PM
diyaudio moderator vs diyaudio member Leolabs Everything Else 6 18th June 2006 08:19 AM
Doubts on Phase Response and Frequency Response dumrum Multi-Way 11 5th April 2004 10:39 AM

New To Site? Need Help?

All times are GMT. The time now is 03:20 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2