diyAudio (
-   Forum Problems (
-   -   myfilestore redirect / hijack (

chris719 16th April 2013 10:01 PM

myfilestore redirect / hijack
It would appear that's google results are redirecting to

This is a well known forum exploit I believe and can be reproduced by opening a Private/Incognito browser session, using Google to search for a thread on the forum, and then clicking on the link.


agdr 16th April 2013 10:37 PM

Yeah I've been getting that too, yesterday and today. I always do a Google search to get into the forum. I've started going to the top level Google result, just, then to the forum from there as a workaround.

pinkmouse 16th April 2013 11:15 PM

Yeah, we've noticed it, but haven't been able to pin it down yet, some mods can reproduce the problem, others can't. But we are aware. :)

tony Ma 17th April 2013 12:46 AM

I thought my computer got a virus....
I am not the only one

chris719 17th April 2013 02:09 AM

You can reproduce it every single time if you clear your cookies or use a private browsing mode.

afa 17th April 2013 03:50 AM

Me to, the sneaky devils!

Pano 17th April 2013 03:59 AM

I don't get it at all on Mozilla or Opera browsers. Neither in Google or Bing. :scratch:

chris719 17th April 2013 06:18 AM

If you don't clear cookies or use a private session you won't trigger it more than once. I can reproduce it on 3 computers in different locations with Chrome and Firefox. I dont use IE.

Jason 17th April 2013 08:20 AM

I'm on the road at the moment but will address this ASAP.

chris719 17th April 2013 08:28 AM

Sounds good, just wanted to make sure someone was aware.

All times are GMT. The time now is 01:58 AM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2