Rotate images in post - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd April 2013, 10:23 PM   #1
bikenut is offline bikenut  Canada
diyAudio Member
 
Join Date: May 2008
Location: Stouffville, Ontario
Default Rotate images in post

Can you rotate an image after you upload it when creating a new post?
Some images look fine on my end but after uploading they are horizontal instead of vertical.
  Reply With Quote
Old 3rd April 2013, 10:27 PM   #2
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
No, you can't. But you do have a 30 minute window to edit. So just rotate the image on your computer, then edit your post. Delete the attachment you don't want, then add the rotated one.
  Reply With Quote
Old 3rd April 2013, 10:31 PM   #3
bikenut is offline bikenut  Canada
diyAudio Member
 
Join Date: May 2008
Location: Stouffville, Ontario
I tried your suggestion, doesn't work for me. Just upgraded my Firefox to latest, but I doubt that has anything to do with the issue.
Any other sites I post on and upload images I rotate them on my system here and upload and all is well.
Well, you've confirmed that there are no image tools on the site to assist. Thanks.
  Reply With Quote
Old 3rd April 2013, 10:34 PM   #4
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
If you have troubles you can probably send it to any mod, who for a small sum would happily rotate it for you.

__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 3rd April 2013, 10:55 PM   #5
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
I don't see any images in any of your posts. Where is the offending image?
  Reply With Quote
Old 3rd April 2013, 11:15 PM   #6
bikenut is offline bikenut  Canada
diyAudio Member
 
Join Date: May 2008
Location: Stouffville, Ontario
No images yet, just testing to post a speaker build I completed.
Found my problem, I have to do an extra step in Win 8 that I never had to do before.
My mistake, still on a learning curve with this new OS and new laptop.
Thanks for your quick help.
Regards, Bill
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I post Images of LTSpice circuits and plots. cbdb Software Tools 4 26th May 2011 11:57 AM
Can a magnetic field rotate axially? Circlotron Everything Else 10 14th November 2002 03:38 AM


New To Site? Need Help?

All times are GMT. The time now is 04:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2