diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   Greek letters (http://www.diyaudio.com/forums/forum-problems/231371-greek-letters.html)

popilin 4th March 2013 10:20 PM

Greek letters
 
Gentlemen, I am sorry to have to bother for so little, but it is to write formulas is one of my vices, and I can not write the Greek letter pi, instead appears Cyrillic counterpart π.

The funny thing is that first displays correctly, then the post appears bad.

Thanks

sofaspud 4th March 2013 10:34 PM

And you're looking to post this... π ?
I did this by just clicking the "Switch Editor Mode" button at the top right of the Quick Reply message editing window. I'm not sure what the button does other than change between serif and sans serif fonts.
edit: uhh... no... it seems to switch back when the Post Reply button is clicked. Rats! I hate when that happens.

popilin 4th March 2013 10:55 PM

Yes, to me it is the same, when I press the button "Preview Post" and "Submit Replay"

The problem began this year, in old post last year everything worked fine.

Speedskater 4th March 2013 11:38 PM

We did this thread some years ago. Anybody good at searching?

popilin 4th March 2013 11:45 PM

Quote:

Originally Posted by Speedskater (Post 3396132)
We did this thread some years ago. Anybody good at searching?

I do, I read the whole thread, but the problem now is another, to clarify ideas.

Last year

http://www.diyaudio.com/forums/loung...ml#post3066881

This year

http://www.diyaudio.com/forums/tubes...ml#post3394663

The strangest thing is that it only happens with pi.

popilin 18th March 2013 11:56 PM

Crick, crick, ... , crick... :rolleyes:

popilin 8th April 2013 01:23 AM

Today happened to me once more

http://www.diyaudio.com/forums/tubes...ml#post3444935

Is that moderators can not return pi ? :rolleyes:

Perhaps stole it Wavebourn ? :D

He likes the Cyrillic π ;)

DUG 8th April 2013 02:39 AM

Why not just use "pi"?

I think we will understand. (I hope we will understand)

:)

Salas 8th April 2013 02:49 AM

Quote:

Originally Posted by popilin (Post 3445202)
Today happened to me once more

http://www.diyaudio.com/forums/tubes...ml#post3444935

Is that moderators can not return pi ? :rolleyes:

Perhaps stole it Wavebourn ? :D

He likes the Cyrillic π ;)

You post that to "forum problems" threads but for Jason to see. We mods are not accessing the platform.

tvi 8th April 2013 03:35 AM

I think its just the way Tahoma renders pi, if you select another font...

π Tahoma, forum default
π Times New Roman
π Georgia


All times are GMT. The time now is 03:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2