Unsetting the new message flag - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th February 2013, 02:29 AM   #1
diyAudio Member
 
Bob Brines's Avatar
 
Join Date: Jan 2003
Location: Hot Spring Village AR
Default Unsetting the new message flag

I visit various forums here one or twice a day. I would like to look at the latest posts. but....

If I post a PM, all forums are set to read.

About half the time, if I reply to a thread, the forum is set to read.

If I put my computer to sleep, all threads in the current forum are set to read.

This is extremely annoying and as far as I can see, a unique feature of diyAudio.
Fix it!

Bob
  Reply With Quote
Old 15th February 2013, 03:49 PM   #2
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
I have asked Jason to address this.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 18th February 2013, 05:06 PM   #3
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
That is really strange. Especially the bit about putting your computer to sleep. I'm not too sure how the bowels of the thread updating works, but you can read more about that here:

Unread threads display as read

This was the last major change made to the way this all works.
  Reply With Quote
Old 19th February 2013, 02:11 AM   #4
diyAudio Member
 
Bob Brines's Avatar
 
Join Date: Jan 2003
Location: Hot Spring Village AR
Jason,

Thanks for looking into this issue. From what I read in the linked thread, the site is using option 1 and what I am experiencing is exactly what I would expect. I don't know the timeout value, but if I spend too long composing a post or if I put my computer to sleep and come back a long time later, the forum I was reading will be marked read. I often will read part of the posts on a forum on my iPhone, leave it for a while and come back. All of the posts are marked read.

I suppose it is an issue of computer horsepower. I do know that diyAudio can bog down at times. But I think that you can understand my frustration.

Thanks again,
Bob
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I would like to specify my nationality flag Bigun Forum Problems 2 21st September 2012 07:24 AM
member's flag east electronics The Lounge 8 21st September 2011 10:32 AM
Asserting Emphasis flag in S/PDIF stream vachouse Digital Source 1 13th January 2007 04:12 PM
Can't acess the flag JBL Forum Problems 5 6th February 2003 02:07 AM
Must See! -> the Flag thread turns into more booze darren Everything Else 85 12th November 2002 09:46 PM


New To Site? Need Help?

All times are GMT. The time now is 11:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2