Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Notifications problem [RESOLVED]
Notifications problem [RESOLVED]
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 3rd February 2013, 02:59 PM   #1
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Default Notifications problem [RESOLVED]

I always have "Your notification: 1" like if I have a PM to read but I have all the pms read, please could you fix?

Last edited by merlin el mago; 3rd February 2013 at 03:01 PM.
 
Old 5th February 2013, 12:37 PM   #2
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Please help.
 
Old 5th February 2013, 12:46 PM   #3
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Notifications problem [RESOLVED]
A notes been left for the problem to be looked at

Just a thought, have you tried clearing your browser cache ? and cleaning up temporary files as strange things can sometimes happen if a file is corrupt.
 
Old 5th February 2013, 12:55 PM   #4
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Thanks Mooly, sorry my ignorance: how can do?
 
Old 5th February 2013, 01:03 PM   #5
CaféNoir is offline CaféNoir  France
diyAudio Member
 
Join Date: Feb 2010
hit ctrl+shift+del on your browser, and make sure that "cache" or "temporary internet files" are checked before clicking OK.
you will have to log in again after that.

Edit: with your keyboard, ctrl+mayus+supr

Last edited by CaféNoir; 5th February 2013 at 01:13 PM.
 
Old 5th February 2013, 05:26 PM   #6
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Notifications problem [RESOLVED]
What operating system are you using ?

And what browser, for example Internet Explorer, Firefox etc
 
Old 5th February 2013, 06:39 PM   #7
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Windows 7

Chrome
 
Old 5th February 2013, 07:10 PM   #8
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Notifications problem [RESOLVED]
In Windows 7 (same as me) I would do two things even though you use Chrome.

Easiest to show you like this,
Delete files using Disk Cleanup

Also although you are using Chrome, I would still clean the IE browser cache.
How to delete your browsing history in Internet Explorer 9

Make sure the top box is unticked as here.

For Chrome,
Delete your browsing history - Google Chrome Help
Attached Images
File Type: jpg Capture.JPG (102.1 KB, 28 views)
 
Old 5th February 2013, 07:18 PM   #9
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
I did "for Chrome" but not fixed the issue.
 
Old 5th February 2013, 07:21 PM   #10
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Notifications problem [RESOLVED]
If none of that works then hopefully Jason can take a look. Try all of that though.

Have you tried logging in from another PC if possible ? That would eleiminate any question of corrupt cache anywhere.
 

Closed Thread


Notifications problem [RESOLVED]Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving notifications via email at the moment... Bas Horneman Forum Problems 11 17th April 2015 07:52 PM
e-mail notifications not arriving every time halfgaar Forum Problems 7 17th May 2011 09:48 PM
Turn off thread notifications/instant subcription SteveVaiRules Forum Problems 2 29th September 2010 01:50 AM
This forum stopped sending me email notifications of new posts Elso Kwak Forum Problems 20 14th May 2005 06:50 AM
Can I stop my email from having reply notifications sent to it? thoriated The Lounge 1 20th May 2004 09:43 PM


New To Site? Need Help?

All times are GMT. The time now is 12:30 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki