Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 5th February 2013, 06:22 PM   #11
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
When I did "for Chrome" diyaudio asked me the log in.
 
Old 5th February 2013, 06:24 PM   #12
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Try clearing the internet explorer cache to. And the disc cleanup.
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
 
Old 5th February 2013, 06:29 PM   #13
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
Where Can I get the disc cleanup?
 
Old 5th February 2013, 06:33 PM   #14
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
Internet Explorer cache done.
 
Old 5th February 2013, 06:35 PM   #15
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Click the orb, bottom left.
Click "computer" from the list.
Right click your "C" drive (assuming C is your main drive) and click "properties"

Disc cleanup will appear.
Attached Images
File Type: jpg Capture2.JPG (152.0 KB, 22 views)
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
 
Old 5th February 2013, 06:36 PM   #16
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
You can also select the "clean up system files" option as well and this shows more stuff that can be safely deleted.
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
 
Old 5th February 2013, 06:49 PM   #17
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia new Europe state
Done, issue still don't fixed.
 
Old 5th February 2013, 06:52 PM   #18
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Hmmm... I'll leave a note for Jason to take a look.

At least all that should have cleaned up a lot of old files on your PC.
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
 
Old 5th February 2013, 07:00 PM   #19
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Final idea. I'll send you a PM to delete.

Select (tick) "delete all" in your PMs rather than just the one PM and see if that resets it. Check your sent PM's and delete those if you can too.

I'll see tomorrow how you get on I've left a reminder for Jason too.
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
 
Old 5th February 2013, 07:02 PM   #20
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
PM sent. Try selecting this box to delete it (in your inbox of course)
Attached Images
File Type: jpg Capture.JPG (22.8 KB, 21 views)
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Not receiving notifications via email at the moment... Bas Horneman Forum Problems 6 14th July 2011 07:59 PM
e-mail notifications not arriving every time halfgaar Forum Problems 7 17th May 2011 08:48 PM
Turn off thread notifications/instant subcription SteveVaiRules Forum Problems 2 29th September 2010 12:50 AM
This forum stopped sending me email notifications of new posts Elso Kwak Forum Problems 20 14th May 2005 05:50 AM
Can I stop my email from having reply notifications sent to it? thoriated The Lounge 1 20th May 2004 08:43 PM


New To Site? Need Help?

All times are GMT. The time now is 04:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2