edit sometimes gives duplicate post? - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th January 2013, 10:58 PM   #1
jcx is offline jcx  United States
diyAudio Member
 
Join Date: Feb 2003
Location: ..
Default edit sometimes gives duplicate post?

could be "fat fingering" on my part but several times recently I thought I was editing a post and ended up with a duplicate post added to the thread
  Reply With Quote
Old 10th January 2013, 01:35 AM   #2
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
I've had that happen too. I just blamed myself, but maybe there's more to it. Let's start a conspiracy thread.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 27th February 2013, 04:04 AM   #3
tomchr is offline tomchr  United States
diyAudio Member
 
tomchr's Avatar
 
Join Date: Feb 2009
Location: Greater Seattle Area
I've gotten an error/warning message saying that I'm only allowed to post once in a 30-second window when posting from the "Go Advanced" page. It seems to happen when the site or interwibbity at work is slow. I'm guessing the ACK from DIYA gets lost and my browser resends the post or something. I don't think I've ever had a double-post, though. Guess I'm just not important enough for that feature...

~Tom
__________________
21st Century Maida Regulator, Universal Filament Regulator, Damn Good 300B, Novar Spud, and more...
Neurochrome : : Audio - http://www.neurochrome.com/audio - Engineering : : Done : : Right
  Reply With Quote
Old 19th March 2013, 01:59 PM   #4
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
I discovered why it was happening to me. When clicking from one window to the next like Manage Attachments, you don't have to be in that window for the Saves Changes button to be active so I was double clicking by mistake. Sometimes it seems to have added a second post and sometimes it was like tomchr has described.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First post perpetual edit Salas Site Announcements 59 20th April 2014 10:59 AM
unable to add attachments in first post edit qusp Forum Problems 1 20th February 2012 03:04 PM
Seattle DIY@ Adire (duplicate post) TerryO Full Range 37 18th October 2005 03:24 PM


New To Site? Need Help?

All times are GMT. The time now is 01:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2