Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th December 2012, 07:23 PM   #1
diyAudio Member
 
Join Date: Jan 2008
Location: Montreal, Quebec
Default Sorry, saved my thread twice [RESOLVED]

Hi, sorry I've saved the same thread twice in Amplifier, solid state: "Son of Ampzilla rebuilt".

Ona has pictures the bad one doesn't.

Can you delete it please?

Thanks
  Reply With Quote
Old 5th December 2012, 07:27 PM   #2
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
Done.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Braun CD3 saved from the tincan factory.. Dateq Digital Source 7 3rd February 2012 03:24 PM
Faulty Connexelectronic SMPS2000R [Resolved] Rarkov Power Supplies 43 4th January 2012 09:06 PM
TMC or TPC my dilemma resolved? dadod Solid State 23 2nd May 2011 08:23 AM
Tuner doesn't remember saved stations ivog Analogue Source 7 28th April 2011 10:21 PM


New To Site? Need Help?

All times are GMT. The time now is 10:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2