Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Attachments vanish temporarily after quick edit
Attachments vanish temporarily after quick edit
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th November 2012, 06:19 PM   #11
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Attachments vanish temporarily after quick edit
OK, I did click the red box this time and it works OK
  Reply With Quote
Old 25th November 2012, 06:22 PM   #12
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Attachments vanish temporarily after quick edit
Post edited and when I returned to the thread you don't see the image until you refresh the page. Thats normal or at least how it has always been for me.
  Reply With Quote
Old 25th November 2012, 06:39 PM   #13
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Attachments vanish temporarily after quick edit
Yes, I've never thought of it as a problem. It's just always been that way.
__________________
planet10 needs your help:
Let's help Ruth and Dave
  Reply With Quote
Old 22nd December 2012, 07:25 AM   #14
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Attachments vanish temporarily after quick edit
This is undesired but doesn't stop anybody from doing anything so it's lower on the priority list at the moment. We'll look into it as soon as we have time.
  Reply With Quote

Reply


Attachments vanish temporarily after quick editHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gigaworks DAC store temporarily closed ? ashok Digital Source 1 10th April 2012 08:00 PM
unable to add attachments in first post edit qusp Forum Problems 1 20th February 2012 03:04 PM
Edit EC8010 Forum Problems 8 19th February 2003 01:02 AM


New To Site? Need Help?

All times are GMT. The time now is 05:35 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki