Forum breaks my internet connection - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th October 2012, 01:51 PM   #1
diyAudio Member
 
Join Date: May 2003
Location: UK
Default Forum breaks my internet connection

Is there some unusual cookie coding for diyaudio? Sometimes when I access this site my broadband connection gets reset. I've just installed a new router as the old expired. The new router is also getting reset. Weird.....
  Reply With Quote
Old 18th October 2012, 07:41 AM   #2
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
It's all pretty standard. Certainly nothing that could crash or reboot your router. No other websites?
  Reply With Quote
Old 18th October 2012, 08:26 AM   #3
diyAudio Member
 
Join Date: May 2003
Location: UK
Quote:
Originally Posted by Jason View Post
It's all pretty standard. Certainly nothing that could crash or reboot your router. No other websites?
I would estimate that 8 times out of 10 it's this site, the remaining times it seems to be random. I can't imagine what could cause my router to reset. I need to research possible causes some more.

Thanks Jason for your reply.
  Reply With Quote
Old 18th October 2012, 08:29 AM   #4
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Perhaps the teenager next door who's hacked into your wifi and is rebooting it to kick you off because you are slowing down his torrents?
  Reply With Quote
Old 18th October 2012, 08:45 AM   #5
diyAudio Member
 
Join Date: May 2003
Location: UK
He hacked my new router / pwd then within 10 mins of my installing it, possible but unlikely. I've found a thread on the topic, most likely it's wireless related or line noise but the relationship with diyaudio is weird.
  Reply With Quote
Old 18th October 2012, 08:46 AM   #6
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
It is definitely weird if there is a correlation! Does the router have a log?
  Reply With Quote
Old 18th October 2012, 08:49 AM   #7
diyAudio Member
 
Join Date: May 2003
Location: UK
Yes there is a log but nothing is recorded that suggests a problem. I can't believe the forum is doing anything it shouldn't but it's hard to fathom.
  Reply With Quote
Old 18th October 2012, 10:20 AM   #8
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
Try to look for a pattern in when it happens, but be aware that our brains are good at imagining patterns which are not really there. e.g. forums only, US hosted sites only, sites with high/low picture content.
  Reply With Quote
Old 20th October 2012, 10:27 PM   #9
diyAudio Member
 
Join Date: May 2003
Location: UK
My router / broadband has reset twice today. Both times accessing this forum. 1st time when I accessed:

DHT OTL Linestage - Tram 2

2nd time when I accessed:

http://www.diyaudio.com/forums/

to navigate to this page. I was using Chrome, I'm now using IE which seems to be holding up.

I read up on my router, there seem to be issues with host intrusion detection, maybe this is being triggered somehow. Some people suggest too many wireless devices can do it but the common factor here seems to be something on this forum. Maybe all the phones in the house connecting to the router push it close to its memory limit and then something on the is forum is the last straw. Really weird.
  Reply With Quote
Old 21st October 2012, 11:36 AM   #10
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
maybe try Enigma browser,it 's a no frill's no add ons,
Was a listing on the forums page about a virus a while back but everything has been smooth lately,,,
You might try a anonyamizer ,spelled that wrong,that might keep him off your ip # also ghosting. Search google or go over and have a talk with the kid,LOL
NS

Last edited by noSmoking; 21st October 2012 at 11:42 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VAS, the stage that makes or breaks audio nirvana?? vynuhl.addict Solid State 13 21st March 2011 01:32 AM
New Zaph kit breaks price performance barrier Dave Bullet Multi-Way 7 30th November 2007 10:07 PM
amp takes frequent breaks!! help rtd2 Car Audio 3 29th September 2003 03:46 AM
French people on the forum ? Des Français sur le forum ? frankie Introductions 19 30th December 2002 08:40 PM
Manual line breaks peranders Everything Else 1 28th October 2002 10:56 PM


New To Site? Need Help?

All times are GMT. The time now is 04:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2