Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th September 2012, 11:37 PM   #1
diyAudio Member
 
Join Date: Feb 2010
Location: in half space
Default Click the image to open in full size.

Sometimes there is no image, just this message as a link.

These links don't work for me, using Firefox with AdBlock and NoScript in XP. It just sits there, trying to load.... something. Is there something wrong with my settings? I made an exception in AdBlock for the attachmentid.

Or does the lack of an image mean the poster messed up?
  Reply With Quote
Old 25th September 2012, 01:58 AM   #2
DUG is offline DUG  Canada
diyAudio Member
 
Join Date: Jan 2003
Location: mississauga ontario canada
do you have pop-ups blocked?
__________________
Doug We are all learning...we can all help
"You can't stop the signal, Mal. Everything goes somewhere..."
  Reply With Quote
Old 25th September 2012, 03:24 AM   #3
diyAudio Member
 
Join Date: Feb 2010
Location: in half space
Nope, that didn't seem to be it, but thanks.

While the image is trying to load, the info says "javascript:;" as if the image address isn't being passed properly.



To be more specific, these don't work for me:
Controlled vs wide dispersion in a normal living room environment..

Last edited by Keriwena; 25th September 2012 at 03:28 AM.
  Reply With Quote
Old 26th September 2012, 09:03 AM   #4
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
They don't work for me either. I right-clicked and asked to open in a new tab. The new tab reports (from DIYaudio):

Invalid Attachment specified. If you followed a valid link, please notify the administrator

So it looks like the poster did something wrong? But why did the site apparently accept it?
  Reply With Quote
Old 26th September 2012, 11:44 AM   #5
diyAudio Member
 
Join Date: Feb 2010
Location: in half space
Well, I guess this is us, notifying the administrator.
  Reply With Quote
Old 26th September 2012, 05:10 PM   #6
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: British Columbia
I get that a lot. It's usually someone posting a file type not supported or a bad link. If it looks like this I don't think anyone can see it.
Attached Images
File Type: png Screen shot 2012-09-26 at 10.07.22 AM.png (11.3 KB, 17 views)
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 26th September 2012, 05:11 PM   #7
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: British Columbia
Quote:
Originally Posted by DF96 View Post
But why did the site apparently accept it?
That I don't know. If Jason sees this maybe he can chime in.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 26th September 2012, 05:15 PM   #8
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
In the case of the post liked to above, he has tried to insert forum attached images inline. Usually this works, but for some reason not here. I can't find the post where the images are, so maybe the server can't find them either.
  Reply With Quote
Old 26th September 2012, 11:15 PM   #9
diyAudio Member
 
Join Date: Feb 2010
Location: in half space
Thanks guys, at least I know now it's not me.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Open Baffle - What's Your Image Size ? Will Planars & Exotics 3 12th May 2006 05:15 AM
Help - Reduce Image File Size ralph-bway Everything Else 1 11th March 2005 05:05 PM


New To Site? Need Help?

All times are GMT. The time now is 09:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2