diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   I am Blocked from diy audio store (http://www.diyaudio.com/forums/forum-problems/215269-i-am-blocked-diy-audio-store.html)

ncc 28th June 2012 07:52 AM

I am Blocked from diy audio store
 
Today, I accessed diy audio store and got the following message:

Quote:

ncc, you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
3. If you have just registered but have not yet replied to the confirmation email we sent you, you may also see this message because you may not have the privileges to view this page until you confirm your email address. Check your spam folder, and try a different email address if you are using a @yahoo email address - they love to block mail from us.
I don't know why because:
- I'm a registered member from 2006 and used to access the store previously.
- I don't know if I need some "special privileges" in order to access the store? :confused:
(note: i'm not a banned member nor did I edit someone else's post, access administrative features or some other privileged system)

Could someone explain the situation for me?

Thanks a lot!

wintermute 28th June 2012 08:04 AM

I've just had a look at your account and can't see anything wrong. I've sent a message to the engine room :)

I just tried the store myself and was able to access so it isn't that the store itself is offline.

Tony.

hochopeper 28th June 2012 08:13 AM

1 Attachment(s)
I get the same message if I click the link that shows up under 'Swag' now. I think that is new, I hadn't seen it before. In fact that link only shows when you browse http://www.diyaudio.com/index.php and scroll to the section for "Commercial Sector" under the recent forum posts. Attached image of the link I'm talking about.

The link in there is - http://www.diyaudio.com/forums/diyaudio-store/

The link at top of page works as expected - Home Page

wintermute 28th June 2012 08:24 AM

Hmmm I hadn't seen that before but it looks like it is actually a new forum for discussing the items in the store. Not ready for general release yet I suspect....

ncc what happens if you click the store link in the top menu bar?

Tony.

ncc 28th June 2012 08:34 AM

Hi Tony,

After reading hochopeper's post, I clicked on
http://www.diyaudio.com/forums/diyaudio-store/
and was able to access the store, that's surprised :) because I did not notice that the link on top is still there.
So I agree with you that the new link in the SWAG section is not ready for general release.

Thank you!

Jason 29th June 2012 04:41 PM

It's a discussion forum for support of store products that we set up launch of that forum has been delayed and we have (apparently) been too lazy to comment out the HTML on the template! I will remove it until we launch the area.

Sorry for the confusion.


All times are GMT. The time now is 04:56 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2