Malicious URL on diyaudio website? [RESOLVED] - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 24th June 2012, 01:08 PM   #1
robotc is offline robotc  Australia
diyAudio Member
 
Join Date: Apr 2007
Location: Melbourne
Default Malicious URL on diyaudio website? [RESOLVED]

When I open the diyaudio home page I get a warning from my anti-virus software (avast) that it has blocked a malicious URL.

The message I get is
Infection Details.
URL: "http://www.cloud-jscript.com/gate.php"
Process: "C:\Program Files (x86)\Internet Explore...
Infection: "URL:Mal"
 
Old 24th June 2012, 01:25 PM   #2
diyAudio Member
 
KatieandDad's Avatar
 
Join Date: Nov 2011
Location: UK
Yes, I've just been hit too but my Virus protection has stopped it.
Attached Images
File Type: jpg DIY Virus.jpg (279.5 KB, 452 views)

Last edited by KatieandDad; 24th June 2012 at 01:27 PM.
 
Old 24th June 2012, 01:31 PM   #3
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Blog Entries: 22
Could be coming through the add's apparently it's the latest way to distribute malware. Infect an Add Network and then all sites that use that advertising network become distribution sites for the malware.

Tony.
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
 
Old 24th June 2012, 01:37 PM   #4
diyAudio Member
 
Terry Demol's Avatar
 
Join Date: Apr 2002
Location: *
Quote:
Originally Posted by wintermute View Post
Could be coming through the add's apparently it's the latest way to distribute malware. Infect an Add Network and then all sites that use that advertising network become distribution sites for the malware.

Tony.
Ditto
Attached Images
File Type: jpg diya malware.jpg (99.5 KB, 438 views)
 
Old 24th June 2012, 01:37 PM   #5
diyAudio Member
 
KatieandDad's Avatar
 
Join Date: Nov 2011
Location: UK
It's now coming through on EVERYTHING connected with DIY AUDIO.COM
 
Old 24th June 2012, 01:38 PM   #6
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Chatham, England
Just got on by disabling javascript.
__________________
Rick: Oh Cliff / Sometimes it must be difficult not to feel as if / You really are a cliff / when fascists keep trying to push you over it! / Are they the lemmings / Or are you, Cliff? / Or are you Cliff?
 
Old 24th June 2012, 02:13 PM   #7
diyAudio Member
 
Join Date: Apr 2012
Location: Sydney
just got the popup as well
 
Old 24th June 2012, 03:24 PM   #8
diyAudio Member
 
theAnonymous1's Avatar
 
Join Date: Feb 2004
Location: Anonymityville
No issues here.

False positive anyway? The URL doesn't even have an IP associated with it right now.
 
Old 24th June 2012, 03:39 PM   #9
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
I'm not seeing it. We'll let Jason know. Thanks for reporting it. Can anyone follw the "More Details" link and see what it says?
 
Old 24th June 2012, 03:40 PM   #10
diyAudio Member
 
Join Date: Jan 2008
Location: Southern California
I am getting it as well
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Photos? [RESOLVED] Osvaldo de Banfield Forum Problems 5 26th December 2012 11:21 AM
Gallery? Is it down? [RESOLVED] mondogenerator Forum Problems 13 22nd December 2012 10:35 AM
Hi :) [RESOLVED] Elroy starr Forum Problems 3 16th November 2012 02:24 PM
Blueprint Driver Website Has A URL Change kelticwizard Multi-Way 0 7th July 2002 11:38 PM


New To Site? Need Help?

All times are GMT. The time now is 05:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2