Malicious URL on diyaudio website? [RESOLVED] - Page 7 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 11th October 2012, 01:42 PM   #61
Xoc1 is offline Xoc1  United Kingdom
diyAudio Member
 
Xoc1's Avatar
 
Join Date: Nov 2008
Location: Devon UK
Quote:
Originally Posted by Jason View Post
Have you ever used that computer before? I'm unable to reproduce this problem on IE9 / Windows 7. I'll try to find an IE8 / XP setup, but don't have easy access to one.
I only have had use of that computer for the last week - and only in a office work environment.
I have been experimenting with the Google Advertising Cookie Opt-out Plugin.
I have installed it on 2 machines out of 3 that I use, all with XP and IE8.
https://www.google.com/ads/preferenc...ntl/en/plugin/
On one machine no problems since - the other still gets the website appearing in the history after a short while after logging in to DIYAudio.
I have now adjusted the pop up blocker to high on the one still with the problem to see if it makes a difference. I will also try purging all the cookies.

The third machine has not got the google opt out installed as a control, and after logging in to DIYaudio the Jasmin URL does appear on the status bar momentarily, and then appears in the history.
I will try to capture the status bar image as it pops up.
Is there any way of logging the URL's as they appear on the status bar?
I really would like to nail these *******
 
Old 12th October 2012, 08:30 AM   #62
diyAudio Member
 
Join Date: Jul 2004
Location: Sheffield.U.K
Just happened again this morning. I closed the browser last night (11.51 gmt) on the mbl replica thread (exotics and planars) and this morning the browser opened straight into livejasmin.
Hope this helps.
 
Old 12th October 2012, 09:18 AM   #63
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Could this be anything to do with adverts ? I have them to not display on here but many others won't.

I had somthing similar happen on another site months ago and reported it. It was eventually traced to a 3rd party site advert that displayed on their forum pages.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
 
Old 13th October 2012, 02:47 PM   #64
diyAudio Member
 
Join Date: Jul 2004
Location: Sheffield.U.K
Could be. It's just happened again but i can't replicate it by visiting the thread again
I'll make a note of the ads showing next time.
 
Old 14th October 2012, 08:52 AM   #65
diyAudio Member
 
Join Date: Jul 2004
Location: Sheffield.U.K
Just happened again, the ads showing were:
Enclosures for audiophiles
Nfl gamepass
 
Old 14th October 2012, 02:32 PM   #66
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
I've had a play on an old PC setting it to show adverts and then googling Nfl gamepass. That then was offered as an ad on here but seemed OK. I clicked through many pages and did many page refreshes to get lots of different ads but no live jasmine.

I think ads could be a highly likely source of the problem though.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
 
Old 14th October 2012, 03:36 PM   #67
Jason is online now Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
It's unlikely anything to do with the ads. We only run our own private graphical banners and use Google Adsense which is pretty picky about the networks they integrate with. We did play with OpenX Marketplace a year back or so and some dodgy stuff came through, so I have stayed as far away as I can from anything that could potentially cause any problems since then.
 
Old 14th October 2012, 03:54 PM   #68
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Thanks for the clarification Jason.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
 
Old 14th October 2012, 04:03 PM   #69
Did it Himself
diyAudio Member
 
richie00boy's Avatar
 
Join Date: Nov 2003
Location: Gloucestershire, England, UK
I got the status bar saying redirecting to livejasmine this morning and it just stuck. I think I went from usercp (where I view new posts to subscribed threads) to clicking the diyAudio main logo to get the new posts list.

I'm on Firefox 16.0.1 and XP.
__________________
www.readresearch.co.uk my website for UK diy audio people - designs, PCBs, kits and more.
 
Old 14th October 2012, 04:15 PM   #70
Jason is online now Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Thanks for all the feedback. I'm going to spend some more time on it.
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Photos? [RESOLVED] Osvaldo de Banfield Forum Problems 5 26th December 2012 12:21 PM
Gallery? Is it down? [RESOLVED] mondogenerator Forum Problems 13 22nd December 2012 11:35 AM
Hi :) [RESOLVED] Elroy starr Forum Problems 3 16th November 2012 03:24 PM
Blueprint Driver Website Has A URL Change kelticwizard Multi-Way 0 8th July 2002 12:38 AM


New To Site? Need Help?

All times are GMT. The time now is 05:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2