Malicious URL on diyaudio website? [RESOLVED] - Page 4 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 24th June 2012, 06:34 PM   #31
bcmbob is online now bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
This is the segment that is red flagged in the Java history. Maybe you programmers can sniff something out.

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _

</script>
<script type="text/javascript" src="/openx/www/delivery/spcjs.php,qid=1,avbm=1,asection=128.pagespeed.ce.U trDUgdFRR.js"></script>
GET http://www.cloud-jscript.com/gate.php
<script type="text/javascript" src="//cdn2.dastatic.com/min/g=vb7"></script>


<link rel="alternate" type="application/rss+xml" title="diyAudio RSS Feed" href="external.php?type=RSS2"/>

<link rel="alternate" type="application/rss+xml" title="diyAudio - Analog Line Level - RSS Feed" href="external.php?type=RSS2&amp;forumids=128"/>


<script type="text/javascript" src="//cdn2.dastatic.com/forums/clientscript/tcattd_imageresizer.js,qv=1.2.7.pagespeed.ce.zxE64 V_ceQ.js"></script>
<script type="text/javascript">
<!--
var tcimgrResizeMsg = 'Click the image to open in full size.';
var tcimgrWidthMax = 400;
var tcimgrWidthSizeTo = 400;
var tcimgrHeightMax = 600;
var tcimgrHeightSizeTo = 600;
var tcimgrWidthSizeToSigs = 400;
var tcimgrHeightSizeToSigs = 100;

YAHOO.util.Event.onDOMReady(tcattdImageResize);
//-->
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
 
Old 24th June 2012, 06:43 PM   #32
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Chatham, England
Quote:
Originally Posted by GM View Post
How is this done?

TIA,

GM
Menu bar, Preferences, Content, then you'll see a tickbox, should be unticked to disable.
__________________
Rick: Oh Cliff / Sometimes it must be difficult not to feel as if / You really are a cliff / when fascists keep trying to push you over it! / Are they the lemmings / Or are you, Cliff? / Or are you Cliff?
 
Old 24th June 2012, 06:45 PM   #33
bcmbob is online now bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Just created a support ticket with the folks at Avast. Let's see what we get.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
 
Old 24th June 2012, 06:58 PM   #34
bcmbob is online now bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
For Chrome the path is Tools - Settings - Show advanced settings - Privacy - Content settings - Java Script - Do Not Allow....... tic box. - OK.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
 
Old 24th June 2012, 07:03 PM   #35
diyAudio Member
 
Join Date: Jan 2008
Location: Southern California
The entry on the host file stopped it for me.

127.0.0.1 www.cloud-jscript.com
 
Old 24th June 2012, 08:07 PM   #36
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Looks like the same problem lots of other forums have encountered in the last few days (Eg: 1) where malicious code was inserted into a template. I traced it to happening approximately 6 hours ago. There are a number of possible ways that it could have happened, and we've taken steps to ensure it won't happen again, including upgrading to the latest patch level of vBulletin (we weren't on the latest patch).

The code has been identified, removed and things should be fine for now. We are continuing our diagnostics and forensics.
 
Old 24th June 2012, 08:58 PM   #37
bcmbob is online now bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Thanks Jason, very quick response.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
 
Old 24th June 2012, 10:01 PM   #38
qusp is offline qusp  Australia
diyAudio Member
 
qusp's Avatar
 
Join Date: Oct 2009
Location: Brisbane, Australia
indeed, well done mate!
 
Old 24th June 2012, 11:15 PM   #39
Renron is offline Renron  United States
diyAudio Member
 
Renron's Avatar
 
Join Date: Jan 2007
Location: Sacramento
Thank you Jason,
Thank you Avast.

Ron
__________________
"If it doesn't work properly, hope it catches on fire"- Nelson Pass @ BA3
"I fired up the prototype. Literally." The Prophet Pass.
 
Old 26th June 2012, 06:20 PM   #40
diyAudio Member
 
noSmoking's Avatar
 
Join Date: May 2010
Location: Texas
Hi,
I am glad that was found I have had all kinds of pointer errors,Driving me krazier that I was ,lol. Now on to better things,lol
Thanks for fixing it !!!!!!!!!!!!!!!

I got frustrated and added google chrome and dumped firefox,Io orbit malware ,free version too, found all the bad files I think it was 5 of them ,

Last edited by noSmoking; 26th June 2012 at 06:31 PM.
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Photos? [RESOLVED] Osvaldo de Banfield Forum Problems 5 26th December 2012 11:21 AM
Gallery? Is it down? [RESOLVED] mondogenerator Forum Problems 13 22nd December 2012 10:35 AM
Hi :) [RESOLVED] Elroy starr Forum Problems 3 16th November 2012 02:24 PM
Blueprint Driver Website Has A URL Change kelticwizard Multi-Way 0 7th July 2002 11:38 PM


New To Site? Need Help?

All times are GMT. The time now is 01:51 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2