Malicious URL on diyaudio website? [RESOLVED] - Page 11 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 4th November 2012, 07:37 PM   #101
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
I also found one set of LJ cookies in my browser, all set on Sept 5, 2012. They should not be there, as my browser is set to accept cookies only from sites I visit.

They are gone now, will watch to see if they come back.
 
Old 5th November 2012, 03:50 PM   #102
diyAudio Member
 
scott wurcer's Avatar
 
Join Date: Jan 2004
Location: cambridge ma
They even go through our firewall and porn filter at work. They simply are tagged with an IP 10.64.2.178 which seems to be in the reserved range (I know nothing).

EDIT - Nevermind that is our network blocking NLJ
__________________
Silence is so accurate.

Last edited by scott wurcer; 5th November 2012 at 03:57 PM.
 
Old 6th November 2012, 02:27 PM   #103
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
I just had the problem appear on my own system. I was able to debug it using the chrome web developer plugin and I'm pretty sure I just caught it and squashed it. No guarantees yet but let me know if you see it again.
 
Old 6th November 2012, 02:31 PM   #104
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Quote:
Originally Posted by wintermute View Post
Guy's I believe the gallery has had an accident. Not sure if it is going to recover. Jason is pre-disposed at the moment and should be able to answer in a week or two.

Tony.
Yes, I'm currently on holiday We still have all the graphics. The gallery database was for whatever idiotic reason (I take all the blame) using our development database (which wasn't being backed up) and got "house cleaned" the other day. Working out the best way to get it back in action has taken a back seat for now as that gallery is not a very popular part of the site as compared to the thread galleries. I will try to step up the recovery!
 
Old 8th November 2012, 01:28 AM   #105
diyAudio Member
 
scott wurcer's Avatar
 
Join Date: Jan 2004
Location: cambridge ma
Problem gone here.
__________________
Silence is so accurate.
 
Old 6th January 2013, 08:56 AM   #106
wrinkle is offline wrinkle  United Kingdom
diyAudio Member
 
Join Date: May 2010
Just before christmas I got a firefox malware warning diverting me from the site for a few hours, but as a matter of course I have livejasmin in the hosts file with a destination of 0.0.0.0, that usually means I never see the problem, they seem to generate nasty popups that blat straight to full screen if not tamed at source. 109.71.160.200

Wrinkle
 
Old 6th January 2013, 10:52 AM   #107
wrinkle is offline wrinkle  United Kingdom
diyAudio Member
 
Join Date: May 2010
Hi george,

You need to find the "hosts" file in your windows directory, you will need to turn on "show hidden and system files, also you will need to run notepad as administrator, open the hosts file and save it as "hosts", making sure to include the quotation marks in the save dialog otherwise notepad will add a silent .txt extension which will stop it working.

then append the following:

109.71.160.200 0.0.0.0

and save the file, Livejasmin will never be able to hijack you again.

Wrinkle
 
Old 7th January 2013, 04:30 AM   #108
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
The original topic has now been resolved so I'm closing this thread.
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Photos? [RESOLVED] Osvaldo de Banfield Forum Problems 5 26th December 2012 11:21 AM
Gallery? Is it down? [RESOLVED] mondogenerator Forum Problems 13 22nd December 2012 10:35 AM
Hi :) [RESOLVED] Elroy starr Forum Problems 3 16th November 2012 02:24 PM
Blueprint Driver Website Has A URL Change kelticwizard Multi-Way 0 7th July 2002 11:38 PM


New To Site? Need Help?

All times are GMT. The time now is 07:58 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2