manage atttachments icon - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th June 2012, 11:50 AM   #1
diyAudio Member
 
Top Shelf's Avatar
 
Join Date: Apr 2010
Location: Midland, Ontario
Unhappy manage atttachments icon

I am trying to post a picture and I click manage attachments , it then brings up the choose file screen. When I click on any of the choose file icons I get a confirmation of the click but no action is taken? This happens frequently, any suggestions.
__________________
JEREMY M_________________________________
I like it loud, BUT NOT TOO LOUD!.... Hey do you hear that high pitched ringing sound ?
  Reply With Quote
Old 14th June 2012, 02:07 PM   #2
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Have you then clicked 'upload'? It is hidden off to the right of the 'manage attachments' box.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 14th June 2012, 02:09 PM   #3
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
This is how it opens on my 'puter, and I just open it a bit further
Attached Images
File Type: png Screen shot 2012-06-14 at 7.08.01 AM.png (125.4 KB, 36 views)
File Type: png Screen shot 2012-06-14 at 7.08.20 AM.png (146.1 KB, 37 views)
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 14th June 2012, 03:05 PM   #4
diyAudio Member
 
Top Shelf's Avatar
 
Join Date: Apr 2010
Location: Midland, Ontario
Yeah I tried that but the choose file icon lights up for a second then goes back to normal. It used to take me to an options menu that would give me ten options and I would choose photo gallery, then it would take me back to the choose file window and I could press"upload" and it would do it. Now that doesn't happen.??
__________________
JEREMY M_________________________________
I like it loud, BUT NOT TOO LOUD!.... Hey do you hear that high pitched ringing sound ?
  Reply With Quote
Old 15th June 2012, 01:43 PM   #5
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
I will report this to the authorities.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 15th June 2012, 01:56 PM   #6
diyAudio Member
 
Top Shelf's Avatar
 
Join Date: Apr 2010
Location: Midland, Ontario
Thanks Cal, if it matters I use my andriod based phone for posting. It did work before.
__________________
JEREMY M_________________________________
I like it loud, BUT NOT TOO LOUD!.... Hey do you hear that high pitched ringing sound ?
  Reply With Quote
Old 15th June 2012, 05:20 PM   #7
diyAudio Member
 
Join Date: May 2012
Location: Northamptonshire, UK
Hi Cal Weldon

I managed to upload a pdf doc successfully, however cannot find out how or see any links to replace it with a more recent version. How do I replace a doc?
My list of parts has been viewed over 60 times now so guess folks would appreciate my updates
  Reply With Quote
Old 16th June 2012, 03:22 PM   #8
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Hi Steve,
If it is the first post in a thread you have control. If not, send it to me and I will swap it for you. Please provide a link to the thread.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manage a trois?:P raypalmer Multi-Way 33 15th September 2010 04:01 PM
NuForce Icon and Icon Mobile... Nanook Class D 3 15th February 2009 05:00 AM
Anyone manage to mod a receiver to get a preout? mikejz84 Chip Amps 3 29th November 2003 08:43 PM
BJT - how can the output device manage Stormo Solid State 3 3rd February 2003 11:25 AM


New To Site? Need Help?

All times are GMT. The time now is 06:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2