Thread notifier suddenly stopped... no emails - Page 2 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th June 2012, 05:42 AM   #11
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Anyone else with this problem? I'm definitely getting emails (via a 3rd party system). Check your spam box? We're going to shift to sending mails through amazon SES in the future so they are whitelisted...
  Reply With Quote
Old 7th June 2012, 12:48 PM   #12
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
It's been OK here.

Worth a mention again that if a new member under moderation posts to a thread then it doesn't trigger the notifier (for me anyhow) no matter how many post afterwards.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote
Old 9th June 2012, 12:49 PM   #13
diyAudio Member
 
danielwritesbac's Avatar
 
Join Date: Nov 2007
I got an email notice of Jason's message but didn't get an email notice of Mooly's message.
__________________
Tools, Models & Software for DIYClipNipper boostLM1875 TurboPowerful TDA7293 kitTDA7294 pt2pt ♦ My post has opinion.
  Reply With Quote
Old 10th June 2012, 03:23 PM   #14
diyAudio Member
 
danielwritesbac's Avatar
 
Join Date: Nov 2007
Okay! It has begun to work. I've been getting many boominator notifications. Many is better than none. Thanks!!!
__________________
Tools, Models & Software for DIYClipNipper boostLM1875 TurboPowerful TDA7293 kitTDA7294 pt2pt ♦ My post has opinion.
  Reply With Quote
Old 17th July 2012, 03:07 AM   #15
diyAudio Member
 
danielwritesbac's Avatar
 
Join Date: Nov 2007
No notifications, then they're back, then they're not, intermittent since the 4th.
__________________
Tools, Models & Software for DIYClipNipper boostLM1875 TurboPowerful TDA7293 kitTDA7294 pt2pt ♦ My post has opinion.
  Reply With Quote
Old 17th July 2012, 08:16 AM   #16
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
I've restarted our mail server. Let me know if you have more luck.
  Reply With Quote
Old 17th July 2012, 03:04 PM   #17
diyAudio Member
 
danielwritesbac's Avatar
 
Join Date: Nov 2007
Thanks! This is better, since I did get a few notifications.

Maybe it is my fault? Question:
Could Adblock Plus, Ghostery or DNT+ tracker/ad blockers be causing notification failure? I run all three simultaneously. That would almost certainly be a problem if the notification counter was reliant on tracker. If so, which trackers are the good ones that I need? Google analytics? Google custom search engine? Openx?
__________________
Tools, Models & Software for DIYClipNipper boostLM1875 TurboPowerful TDA7293 kitTDA7294 pt2pt ♦ My post has opinion.
  Reply With Quote
Old 18th July 2012, 07:17 PM   #18
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
The email is sent from server side code, so no, the problem has nothing to do with front end AJAX or anything fancy like that. Much more likely your ISP putting emails in your spam folder or rejecting them outright. We may move to Amazon SES in the near future which will help with whitelisting, but might prove too costly for regular emails.
  Reply With Quote
Old 19th July 2012, 01:19 AM   #19
diyAudio Member
 
danielwritesbac's Avatar
 
Join Date: Nov 2007
The solution that worked for me is to keep watch on the subscribed threads folder. That feature works.

P.S.
The ironic thing is that the notifications worked perfectly before I donated. But on the very day that I donated and got the star, the notifications started failing at random and have glitched intermittently ever since. Isn't that odd?
__________________
Tools, Models & Software for DIYClipNipper boostLM1875 TurboPowerful TDA7293 kitTDA7294 pt2pt ♦ My post has opinion.
  Reply With Quote
Old 23rd July 2012, 07:07 PM   #20
diyAudio Member
 
danielwritesbac's Avatar
 
Join Date: Nov 2007
This subscriptions page has been the solution to the notification problem. And that page is more interesting and more informative than waiting on emails anyway. No worries now.
__________________
Tools, Models & Software for DIYClipNipper boostLM1875 TurboPowerful TDA7293 kitTDA7294 pt2pt ♦ My post has opinion.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
missing instant emails from thread subscriptions leadcoma Forum Problems 0 20th December 2010 03:27 PM
Help with DIY emails ..... a.wayne Forum Problems 3 12th February 2010 06:41 PM
Apologies to anyone who has sent me emails Andy G Multi-Way 0 18th October 2004 07:57 AM
Emails Guss Forum Problems 2 16th October 2003 11:20 PM


New To Site? Need Help?

All times are GMT. The time now is 09:56 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2