PICS not uploading - again! - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th April 2012, 08:44 PM   #1
brianco is offline brianco  Ireland
diyAudio Member
 
brianco's Avatar
 
Join Date: Aug 2005
Location: Scottish Borders - Kelso; on the famous Tweed River!
Default PICS not uploading - again!

PICS not uploading - again!
  Reply With Quote
Old 12th April 2012, 10:30 PM   #2
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Testing.
Attached Images
File Type: jpg IMG_1904.jpg (110.9 KB, 19 views)
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 12th April 2012, 11:16 PM   #3
brianco is offline brianco  Ireland
diyAudio Member
 
brianco's Avatar
 
Join Date: Aug 2005
Location: Scottish Borders - Kelso; on the famous Tweed River!
Thanks Cal.....possibly my fault by mixing up the reduced pics with originals! I am old after all.

I DO like those speakers. Sounds like?
  Reply With Quote
Old 15th April 2012, 03:38 PM   #4
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Sounds like Altec 604's with a helper woofer. Big in other words
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
uploading photos from android woodturner-fran Forum Problems 12 14th April 2012 01:05 PM
Trouble Uploading pictures from album jon smith Forum Problems 1 21st February 2011 12:50 AM
Image uploading problem mavric Forum Problems 5 18th March 2010 02:17 AM
advise on uploading pictures and thumbnails brucegseidner Full Range 4 20th July 2009 02:46 AM
uploading an Avatar kmj Everything Else 2 9th February 2006 08:39 PM


New To Site? Need Help?

All times are GMT. The time now is 11:33 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2