diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   Can't see new posts even though they are pointed to (http://www.diyaudio.com/forums/forum-problems/210489-cant-see-new-posts-even-though-they-pointed.html)

TheGimp 10th April 2012 04:55 PM

Can't see new posts even though they are pointed to
 
This morning George deleted and reposted post 30 in this thread:

http://www.diyaudio.com/forums/tubes...cathode-3.html

Since then I have not been able to access any post after 29, even though I made a new post and another forum member made another post. Post count is now up to 32.

When viewing post 29, the pages tab shows page 4, but when I click on next page I stay on page 3 instead of progressing to page 4.

TKS.

TheGimp 10th April 2012 05:42 PM

Ignore this. The problem was local.


I rebooted and cleared all my history/cookies and am able to see the entire thread.

AndrewT 12th April 2012 01:12 PM

I am going to try a reboot.

nazaroo 27th April 2012 01:26 AM

I"m having the same problem in my amp thread in guitar / instrument amps....

A moderator I think deleted some posts, but now when I post a new post, it doesn't show up except on the thread-list. (?)

The symptom is this:
There is a page 6, but one is redirected to page 5, whether you click on last post or on last poster-post.

http://www.diyaudio.com/forums/instr...tar-amp-5.html

If you try to change the page to ...amp-6.html, my browser redirects anyway to ...amp-5.html again.

Maybe reinserting some dummy posts to correct the count might fix it?

Is there a fix besides deleting all my cookies,
because I have data and preferences for other forums and boards I don't want to lose.

Thanks in advance
Nazaroo

Simon B 27th April 2012 01:58 PM

I've recently received email notification of a post (to a subscribed to thread) that I couldn't see on the forum, and I think others are experiencing problems posting.

ITPhoenix has had problems posting on 211579-sound-card-input-circuit-protection

Like nazaroo, I prefer not to have to delete all cookies. I use Firefox, would 'forget about this site' in history cure this? Or can it be cured at the server?

Speedskater 27th April 2012 04:36 PM

In Firefox, if you Right Click on this page, you have a choice of "Page Info". Then in the sub-menu of "Security" you can see this forums cookies and delete them as you chose.

AndrewT 27th April 2012 05:13 PM

just had a look there.
yes, yes, yes, to all three.
When I look at each cookie, I see "expires at end of session"

Speedskater 27th April 2012 05:24 PM

Right now I have 16 cookies associated with this forum, I think that I only had 6 or 7 cookies when I made my above post. Some of the cookies expire at the end of the session, while other expire one year from today.

Simon B 27th April 2012 05:38 PM

Thanks for that Speedskater. I can see them, but none leap out at me as likely suspects for stopping me seeing paticular posts on threads, if indeed any are - I don't know that the post I couldn't see hadn't been deleted. Hmmm.


All times are GMT. The time now is 01:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2