diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   Posting images (http://www.diyaudio.com/forums/forum-problems/209841-posting-images.html)

M0UKD 30th March 2012 07:05 PM

Posting images
 
Hi guys.

Not so much a problem, but just something which I can't figure out, maybe an age thing?

Anyway, how do I post images so they show up as "attached thumbnails" and not just attachments? For example, in this thread, I attached 2 images (2nd post down) but they are not the same as everyone elses. What am I doing wrong? I can only see the option to attach any old file, not specifically images that show under a title "attached thumbnails" and use the magnifying thingy.

I hope that makes sense, cheers!

Cal Weldon 31st March 2012 03:24 PM

1 Attachment(s)
When you hit 'Post Reply', go down till you see 'Manage Attachments' and grab it from your hard drive. It will show up like this:

Simon B 18th April 2012 12:42 PM

1 Attachment(s)
So by way of an experiment as I have been wondering about this myself....

Attachment 277815

Simon B 18th April 2012 01:03 PM

3 Attachment(s)
No, still an attachment, no thumbnail. An idea. Here's an attachment inserted, as before.....

Attachment 277822

Now, what happens if I 'insert image', using this button?

Attachment 277827

I get a dialog box requesting the url of my image:

Attachment 277828

I had to put the image above in as an attachment....do I need to put the url into that dialog box as something like

file://E:\Electronics\diyaudio_threads

Though that surely isn't 'Uniform' to anyone other than me? Or am I missing something very obvious here? Probably.

I would like to get the magnifying glass though. Most people seem to manage to get it ok, their pics appear in a box labelled "Attached Thumbnails". Mine don't.

godfrey 18th April 2012 01:12 PM

2 Attachment(s)
Use the paperclip icon above your reply or scroll down and click on "Manage Attachments".

If using the paperclip, only use it to upload the image. DO NOT then click on the name of the image to get the [attach] tag in your message.

Quote:

Originally Posted by Simon B (Post 2990290)
Now, what happens if I 'insert image', using this button?

Attachment 277827

I get a dialog box requesting the url of my image:

Bad idea. That's if you want to link to an image that's hosted somewhere else.

c2cthomas 18th April 2012 01:14 PM

1 Attachment(s)
Your are getting warmer - getting warmer - just a little bit more and you will have it.
At the bottom of the text box you will see a "button" (icon) with the words "Go Advanced" on it. Click on that button and a new and more expanded window will open up.

In a 2nd lower window you will see a button icon titled "Manage Attachments". If you click on that icon a new sub-window will pop-up and allow you to browse your files for the image you would like to upload.

There are some limits as to the size and type of image to upload so take a look at that to see if your image is suitable. I prefer to use JPEG.

I hope you find this helpful!!!! :D:D:D

Simon B 18th April 2012 01:21 PM

2 Attachment(s)
Just checking it's not a file name thing, no spaces, 8+3 format

Attachment 277835

Attachment 277836

(The magnifier and link finger don't show on my screenshots).

Simon B 18th April 2012 01:46 PM

1 Attachment(s)
I have actually been replying via the 'Go Advanced' button ever since I figured out that was how to avoid having my post come out as one long paragraph, but it's only more recently that I've put pics up.

Anyway, cautious use of Paperclip:

Done, let's see.

c2cthomas 18th April 2012 01:46 PM

Quote:

Originally Posted by Simon B (Post 2990320)
Just checking it's not a file name thing, no spaces, 8+3 format

Attachment 277835

Attachment 277836

(The magnifier and link finger don't show on my screenshots).

See if JPEG format makes a diff with that.:confused:

Simon B 18th April 2012 01:58 PM

2 Attachment(s)
Ah! That's it!

I only used the paperclip to do the initial upload - ie to get the manage attachments box up - didn't do any attachment.

Now I'll have a look at the Manage Attachments button in the Additional Options box below where I'm typing now. Ok, used that to attach one file. Now I use the paperclip to open the Manage Attachments window and add another file, without clicking on anything other than Manage Attachments under the paperclip.

Previewing the reply, I see the link finger, not the magnifier, try posting.

Edit: They still come through as thumbnails ok.


All times are GMT. The time now is 01:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2