No images - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th March 2012, 05:21 PM   #1
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
Default No images

Hi all guy´s. Dear administrator: I have a win XP running Chrome. When I try to add an image to a post, it asks for an URL, but I want to paste from my own HD. And, if want to attach it, it appears to be uploading, but doesn´t appear at the post. Is it a local problem in my PC?

Thanks in advance.
__________________
LW1DSE
  Reply With Quote
Old 15th March 2012, 07:11 PM   #2
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Hello Osvaldo,

Hit 'post reply' and attach it from your hard drive by going down to 'Manage Attachments'
'Choose file' then 'upload'.
__________________
Next stop: Margaritaville
Some of Cal's stuff | Cal Weldon Consulting
  Reply With Quote
Old 15th March 2012, 07:33 PM   #3
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
Very thanks, Cal. I´ll try what you told me.

Gracias, Capo!!!
__________________
LW1DSE
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help posting images walker Everything Else 4 11th September 2012 05:45 PM
Help with images sandyhooker Everything Else 1 6th February 2008 08:33 AM
unseen images fscarpa58 Forum Problems 4 27th November 2003 10:53 AM


New To Site? Need Help?

All times are GMT. The time now is 05:31 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2