Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Subscribed threads icon missing
Subscribed threads icon missing
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th February 2012, 12:16 PM   #1
currentflow is offline currentflow  United Kingdom
diyAudio Member
 
Join Date: Apr 2008
Default Subscribed threads icon missing

Some changes appear to have taken place such that the blue 'subscribed' icon to the right of the thread's title is no more! This makes it difficult to determine which threads I am subscribed to. Is this an intentional change?
__________________
Regards,
currentflow
  Reply With Quote
Old 29th February 2012, 01:29 PM   #2
currentflow is offline currentflow  United Kingdom
diyAudio Member
 
Join Date: Apr 2008
Default Problem solved

My browser was blocking the image at this address:
http://files.diyaudio.com
__________________
Regards,
currentflow
  Reply With Quote
Old 29th February 2012, 02:05 PM   #3
Osvaldo de Banfield is offline Osvaldo de Banfield  Argentina
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
I have the same trouble, but I see in the User CP menu.
__________________
Osvaldo F. Zappacosta. Electronic Engineer UTN FRA from 2001.
Argentine Ham Radio LW1DSE since 1987.
  Reply With Quote
Old 29th February 2012, 02:17 PM   #4
currentflow is offline currentflow  United Kingdom
diyAudio Member
 
Join Date: Apr 2008
Quote:
Originally Posted by Osvaldo de Banfield View Post
I have the same trouble, but I see in the User CP menu.
This might occur if you have blocked certain web addresses on your computer network, or have browser add-ons which control privacy / advertising / images. It might be worth examining your 'hosts' file if you run windows. This is normally located at C:\WINDOWS\system32\drivers\etc.
__________________
Regards,
currentflow
  Reply With Quote
Old 21st March 2012, 05:13 AM   #5
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Subscribed threads icon missing
I did shut down an image server a few weeks ago that shouldn't have been serving any data, but it could have had the odd old image link to it by accident. I can't reproduce your problem - can you send me a screenshot and/or the exact link that is broken?
  Reply With Quote

Reply


Subscribed threads icon missingHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subscribed threads, but no email if new post luka Forum Problems 0 11th November 2009 08:30 AM
Subscribed Threads poynton Forum Problems 3 31st August 2009 02:44 AM
NuForce Icon and Icon Mobile... Nanook Class D 3 15th February 2009 06:00 AM
Subscribed forums. jnb Forum Problems 0 5th June 2007 04:30 PM
What is this icon ICON ??? trigon Everything Else 1 1st June 2003 06:24 AM


New To Site? Need Help?

All times are GMT. The time now is 11:52 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki