Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Gallery not visible when logged in. [RESOLVED]
Gallery not visible when logged in. [RESOLVED]
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th February 2012, 10:56 PM   #1
hogges is offline hogges
diyAudio Member
 
Join Date: May 2011
Default Gallery not visible when logged in. [RESOLVED]

Hi,

I can see the gallery when logged out but when I log in there is nothing there. I can't even watch the introduction video.

Thanks for a great forum!
  Reply With Quote
Old 28th February 2012, 11:21 PM   #2
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Gallery not visible when logged in. [RESOLVED]
Strange. What browser are you using. Can you try another one?
__________________
planet10 needs your help:
Let's help Ruth and Dave
  Reply With Quote
Old 29th February 2012, 12:42 AM   #3
hogges is offline hogges
diyAudio Member
 
Join Date: May 2011
Hi Cal,
I tried IE and Chrome from Windows 7 (each from work and home networks) as well as Safari from my iphone. Same result. As soon as I log in content disappears. After log-out and screen confirming same I click on gallery and everything is back.
Best regards, Wolfgang
  Reply With Quote
Old 29th February 2012, 03:03 AM   #4
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Gallery not visible when logged in. [RESOLVED]
I will ask someone to look into it.
__________________
planet10 needs your help:
Let's help Ruth and Dave
  Reply With Quote
Old 29th February 2012, 10:07 AM   #5
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Gallery not visible when logged in. [RESOLVED]
I've done some investigation and this is related to us stopping new (robot) users from spamming the gallery comments. I will endeavor to provide a fix soon.
  Reply With Quote
Old 8th March 2012, 06:16 PM   #6
swalter is offline swalter  Switzerland
diyAudio Member
 
Join Date: Jan 2012
Location: Switzerland
When I click any link in the gallery I get the following message: You do not have permission to view the images in this category. Is this related to the same issue (or feature from a different perspective)

Thanks, Stefan
__________________
everything O2 and ODAC related can be found here: www.headnhifi.com - your DIY and audio resource
or have a peek in our vendor forum: http://www.diyaudio.com/forums/head-n-hifi-walter/
  Reply With Quote
Old 10th August 2012, 04:13 AM   #7
nebhrajani is offline nebhrajani  India
diyAudio Member
 
Join Date: Jan 2012
Sadly, I'm facing this issue too. Is there a fix?

Thanks,
Vijay
  Reply With Quote
Old 25th October 2012, 09:19 PM   #8
mondogenerator is offline mondogenerator  England
diyAudio Member
 
mondogenerator's Avatar
 
Join Date: Sep 2009
Location: City Of Villans
Default Could not connect to User databaseUnknown database 'dev_diyaudio_forum'

I cant view any gallery content, I get the white screen message :

Could not connect to User databaseUnknown database 'dev_diyaudio_forum'

Ive just posted another thread, because I wasnt sure it was the same issue as here.
__________________
Balancing the things I must do, with the things I'd like to do...This is a skill (or a luxury) amongst many that I do not possess.
  Reply With Quote
Old 25th October 2012, 09:20 PM   #9
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Gallery not visible when logged in. [RESOLVED]
I just broke it. Thanks for the bug report!
  Reply With Quote
Old 25th October 2012, 09:21 PM   #10
mondogenerator is offline mondogenerator  England
diyAudio Member
 
mondogenerator's Avatar
 
Join Date: Sep 2009
Location: City Of Villans
No problems I thought for a minute it was my 'wind up' net connection....
__________________
Balancing the things I must do, with the things I'd like to do...This is a skill (or a luxury) amongst many that I do not possess.
  Reply With Quote

Reply


Gallery not visible when logged in. [RESOLVED]Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gallery? Is it down? [RESOLVED] mondogenerator Forum Problems 13 22nd December 2012 11:35 AM
logged in but cant check PMs mulletdude Forum Problems 1 1st October 2010 06:16 AM
Keep getting Logged Out mikee55 Forum Problems 0 7th October 2008 03:07 PM


New To Site? Need Help?

All times are GMT. The time now is 03:11 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki