diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   Attachment problem (http://www.diyaudio.com/forums/forum-problems/207131-attachment-problem.html)

b767 20th February 2012 03:48 AM

Attachment problem
 
Dear Administrator, I am having problems with attachments. Says I am missing security token, I'm rather new to site. I have previously used attachments with no issue. Trying to help a member with some schematics, your assistance greatly appreciated.

Cal Weldon 20th February 2012 03:07 PM

I have attempted to reset your access but it didn't look like anything was wrong. Try again please and report back.

Thanks.

b767 20th February 2012 04:25 PM

Attachments Issues
 
Dear Cal, thank you. I tried again, it worked. I think I was trying to send to many attachments at once.

Cal Weldon 20th February 2012 05:50 PM

Glad it works for you.

Ana 21st March 2012 04:17 AM

Hello everyone,

We've had reports that the message "Security Token was not found" sometimes appears on the forum. It is

quite rare and doesn't happen for most people. In fact it appears so rarely that we're not sure why it happens because we've never been able to replicate the problem.

If you're able to replicate the problem, please take a screenshot for us and get back to us with:

1) Your operating system
2) Your browser and version number of the browser
3) Whether you have any 3rd party software installed (for example browser plugins, firewall software)

You might like to try the following:

1) Try using a different browser.
2) Try disabling all browser plugs.
3) Try clearing your browser cache and cookies then reopening it.
4) Try rebooting your computer.

If you find any of these suggestions helps , or even if they don't, please let us know what you tried and what results you got. Whatever the outcome, we'd love to know what works and what doesn't, so that we can track down the problem and offer solutions to other members experiencing the same problem as yourself.


Ana
diyAudio Helpdesk

quan 16th April 2012 10:53 AM

uploading picture
 
Hi , i have been having problem with uploading pictures for last 6 months. The error i am keeping on getting is internal server problem HTTP500 ie the server website does not allow the picture to be displayed. Please help as i desperately need this to be fix like they say a picture mean thousand words.
Quan:confused::confused:

AndrewT 16th April 2012 10:54 AM

Don't use a remote server.
Attach your documents.
Use Manage Attachments.
there is a list of accepted formats.
XLS is not on the list. I use compression software to convert the xls to an accepted format.

The reader simply has to uncompress and the xls becomes available.
Some other formats get a .doc added to their name eg xyz.asc.doc
The reader saves the file and deletes the .doc then files it in the simulator folder.

quan 16th April 2012 09:21 PM

Thanks Andrew, my computer zip file only down to 297kbytes which is still exceeding the limits of the website. What soft ware do you use ?
Quan

AndrewT 17th April 2012 09:10 AM

IrfanView was recommened by a few Members.
I have used it ever since.

quan 17th April 2012 10:37 AM

Quote:

Originally Posted by AndrewT (Post 2988583)
IrfanView was recommened by a few Members.
I have used it ever since.

Thank you, will try it out.
Quan


All times are GMT. The time now is 05:16 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2