uploads - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th January 2012, 04:16 PM   #1
diyAudio Member
 
happy hippy's Avatar
 
Join Date: Jan 2010
Default uploads

Hi there,
How do I upload a schematic? (In .PDF format) I tried twice but nothing happened. (See the thread on LM317 on the power supply forum.

Thanx
The Happy Hippy
__________________
When all else fails, read the instructions.
  Reply With Quote
Old 17th January 2012, 05:30 PM   #2
diyAudio Member
 
happy hippy's Avatar
 
Join Date: Jan 2010
Default Just noticed

Hi there,

FYI, I just noticed that there is an attachment on the thread I started about the LM317, but it's not hte one that I tried to attach.

Thanx
The Happy Hippy
__________________
When all else fails, read the instructions.
  Reply With Quote
Old 17th January 2012, 05:48 PM   #3
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
Did you use the normal Attachment buttons and windows? Did you upload? That works for 99% of folks here.
Let us know where you think it's going wrong, we'll try to help.
Attached Images
File Type: png attatch-1.png (68.1 KB, 29 views)
File Type: png attatch-2.png (31.4 KB, 29 views)
  Reply With Quote
Old 18th January 2012, 04:09 AM   #4
diyAudio Member
 
happy hippy's Avatar
 
Join Date: Jan 2010
Default It worked!

Hurray! This time it worked. But the attachment labeled 002.jpg is not mine. I never sent it, and I never say it before. Hoe do I get rid of it?

Thanx
The Happy Hippy
__________________
When all else fails, read the instructions.
  Reply With Quote
Old 20th January 2012, 10:37 AM   #5
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
You have to complete all your checking and editing within the edit time window.

After that expires you have to ask the Moderating Team for help.
__________________
regards Andrew T.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 05:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2