Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th January 2012, 05:47 PM   #1
Wolfsin is offline Wolfsin  United States
diyAudio Member
 
Join Date: Aug 2009
Blog Entries: 2
Default search in blog titles + text not working

'rework' should score a hit in my blog but does not -- this appearz to be a bug of little consequence but a bug all the same
__________________
'gardz, Dick
  Reply With Quote
Old 9th June 2012, 06:14 PM   #2
autox is offline autox  United States
diyAudio Member
 
Join Date: Jun 2012
Location: California
Repro:

Thread:

Loudspeakers suggested to use with chipamps

Search thread on: b&w

This string appears in the first post and search returns no results.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Search engine working OK ? ashok Forum Problems 3 9th June 2007 04:19 PM
Custom Titles SY Site Announcements 2 21st November 2004 06:20 AM


New To Site? Need Help?

All times are GMT. The time now is 03:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2