Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Slow, slow, slow
Slow, slow, slow
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd August 2011, 03:01 PM   #11
VictoriaGuy is offline VictoriaGuy  Canada
diyAudio Member
 
Join Date: Dec 2008
Location: Victoria, BC
Slow, slow, slow
Quote:
Originally Posted by DF96 View Post
Bear in mind that a significant amount of the extra traffic could be people like me clicking on a link again when nothing seemed to happen the first time i.e. some of the traffic is a symptom, not a cause.
+1
Sometimes (even on a 'normal day') pages 'hang' while loading, so I'm in the habit of hitting the 'Reload' button.
I ended up with a double post in one instance.
  Reply With Quote
Old 26th September 2011, 06:29 PM   #12
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Slow, slow, slow
Very slow tonight... taking ages to load pages and post replies.

I see number of online users is currently near the maximum recorded back in February...

Server overload !!!!
  Reply With Quote
Old 26th September 2011, 06:31 PM   #13
Cal Weldon is offline Cal Weldon  Canada
Speakerholic
diyAudio Moderator
 
Cal Weldon's Avatar
 
Join Date: Jan 2004
Location: Near Vancouver
Slow, slow, slow
Not here, fast as ever.
__________________
planet10 needs your help:
Let's help Ruth and Dave
  Reply With Quote
Old 27th September 2011, 07:10 AM   #14
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Slow, slow, slow
Have been monitoring... seems ok... we did publish a newsletter recently and publish Nelson's article, which always bring a bit more traffic in.
  Reply With Quote
Old 27th September 2011, 07:14 AM   #15
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Slow, slow, slow
It's fine this morning... and it speeded up a little last night after I posted.

Good to see so many on and using the forum really
  Reply With Quote
Old 14th October 2011, 10:07 AM   #16
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
Very slow this morning in the UK. It seems to load each page a bit at a time.
  Reply With Quote
Old 14th October 2011, 10:11 AM   #17
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Slow, slow, slow
The backups just ran a few minutes before you posted (6AM EST) - see if things are ok now.

Edit: Actually it's apparently 5AM EST right now but the server still thinks it's 6AM, I guess daylight savings or something.
  Reply With Quote
Old 14th October 2011, 10:29 AM   #18
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
Yes, better now. I was going to ask you what time the backups occur, because sometimes it locks users out altogether. Perhaps better than a slow response? It seems that backup time is unpredictable?

PS Spoke too soon, sometimes slow again. Something I have noticed is that if a page is slow to even start loading, so the previous page is still on the screen, the clicking on the link again can sometimes bring up the new page quite quickly. This suggests to me that the first request may have got lost. Are there any input queues which could be overflowing?

With older versions of Firefox I could click on reload and this would sometimes help if a page load got stuck. New Firefox removes the reload button until it thinks the page is complete.

Last edited by DF96; 14th October 2011 at 10:35 AM. Reason: add PS
  Reply With Quote
Old 15th October 2011, 08:01 PM   #19
Th3 uN1Qu3 is offline Th3 uN1Qu3  Romania
diyAudio Member
 
Join Date: Feb 2010
Location: Bucharest
Send a message via Yahoo to Th3 uN1Qu3
Runs fine here. Using Opera.
__________________
"Audio grade" components simply means that they failed at a more critical job.
  Reply With Quote
Old 15th January 2018, 05:12 PM   #20
scottjoplin is offline scottjoplin  Wales
diyAudio Member
 
scottjoplin's Avatar
 
Join Date: Dec 2015
Location: Penrhyndeudraeth
Slow again, has been for a while, anyone else noticed?
__________________
Woofer Assisted Wideband is the New Testament renounce the anachronistic acronym FAST
  Reply With Quote

Reply


Slow, slow, slowHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
very slow progress Andy G Multi-Way 2 4th October 2006 10:41 PM
Slow Wiki peranders Forum Problems 7 9th April 2006 04:43 PM
How do you slow a fan ralph-bway Everything Else 8 8th July 2004 10:23 AM


New To Site? Need Help?

All times are GMT. The time now is 02:24 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki