Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd August 2003, 06:25 AM   #1
diyAudio Member
 
Sch3mat1c's Avatar
 
Join Date: Jan 2003
Location: Milwaukee, WI
Send a message via ICQ to Sch3mat1c Send a message via AIM to Sch3mat1c
Default Logging in

This is the second time I've had to re-login in the past few days, I haven't changed any cookie settings or anything for a good while so...

Tim
__________________
Seven Transistor Labs
Projects and Resources
  Reply With Quote
Old 29th August 2003, 02:41 AM   #2
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
I also experienced this. I'm not sure why it happened but things seem to be ok again now.
__________________
- Dan
  Reply With Quote
Old 29th August 2003, 03:04 AM   #3
diyAudio Member
 
JOE DIRT®'s Avatar
 
Join Date: Apr 2003
Location: Brantford, ON
page cannot be displayed has showed up alot lately for me as well

DIRT®
  Reply With Quote
Old 29th August 2003, 05:00 AM   #4
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
you mean a 404 error or the like? sounds like latency problems.
__________________
- Dan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Logging in (often) BaytowVan Introductions 9 5th March 2005 07:57 AM
Problems when logging in at Hotmail and yahoo accounts ErikdeBest The Lounge 3 30th July 2004 06:49 AM
Just logging in to say Hi everyone ! 6SN7GT Introductions 3 30th June 2004 08:16 PM


New To Site? Need Help?

All times are GMT. The time now is 03:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2