annoying auto log-out - Page 3 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th January 2012, 03:41 AM   #21
Zero D is offline Zero D  United Kingdom
diyAudio Member
 
Join Date: Aug 2009
I also keep getting logged out, after about 10 - 15 minutes if not active This has ALWAYS happened from the day i joined.

FF here also.

There is an option somewhere in the forum software, for Admin to select the length of time people stay logged in. Maybe this needs changing ?
  Reply With Quote
Old 30th January 2012, 04:14 AM   #22
Lavcat is offline Lavcat  United States
diyAudio Member
 
Lavcat's Avatar
 
Join Date: Dec 2009
Location: New Jersey USA
With IE 9 I stay logged in for weeks, for as long as I please, until I manually delete cookies.
  Reply With Quote
Old 2nd February 2012, 09:06 PM   #23
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Quote:
Originally Posted by Zero D View Post
I also keep getting logged out, after about 10 - 15 minutes if not active This has ALWAYS happened from the day i joined.

FF here also.

There is an option somewhere in the forum software, for Admin to select the length of time people stay logged in. Maybe this needs changing ?
It's set (internally) for 15 minutes, and is linked to the list of logged in users on the front page so it can't be changed easily without causing problems. However, you should not ever be logged out if you keep that box checked. It might be some other plugins you have installed in your browser that are deleting cookies. Can you please try Google Chrome and see if you have the same problems?
  Reply With Quote
Old 3rd February 2012, 06:30 AM   #24
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
I notice (always have) that the green spot next to my user name goes out if I happen to wander off for any length of time (maybe the 15 minutes). Everything still works though, even if in the middle of a reply and I happen to post while presumably it's like that. I refresh the page or move away and it comes back on.

That's IE9 btw
__________________
-------------------------------------------------------
A simulation free zone. Design it, build it, test it.
  Reply With Quote
Old 3rd February 2012, 09:48 AM   #25
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
I changed over to Google Chrome last week on the advice of Members.
I still get logged out, even while compiling a new reply.
I still get "no search results" when two clicks previously I saw the results of the search.
I always have the "keep me logged in" ticked, at log on.

That is consistent Browser performance from IE8 IE9 FireFox and Chrome.
__________________
regards Andrew T.
  Reply With Quote
Old 3rd February 2012, 09:58 AM   #26
diyAudio Member
 
Join Date: Nov 2009
Location: Pune
I always use notepad to draft message then copy paste. the easy answer to all problems.
__________________
There is always a first time....
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Most annoying song you know Thebrain Music 84 27th February 2010 07:56 PM
Log fake resistor vs. log pot: Which is better? Spasticteapot Parts 7 27th December 2009 02:02 PM
Annoying newbie thread g_hause Multi-Way 4 20th February 2005 08:11 PM
Annoying subwoofer hum Dave Bullet Subwoofers 17 28th January 2004 04:40 AM


New To Site? Need Help?

All times are GMT. The time now is 01:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2