diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   It seems my new threads don't post correctly (http://www.diyaudio.com/forums/forum-problems/179898-seems-my-new-threads-dont-post-correctly.html)

tomchr 27th December 2010 08:29 PM

It seems my new threads don't post correctly
 
I've tried twice to post a new thread in the tubes forum. I've done this many times without issues. But this time, when I post, the thread is shown in text only. No graphics, no reply or edit buttons, no nothing. The thread is also not viewed by others according to the view counter in the forum view.

These are the threads in question:
http://www.diyaudio.com/forums/tubes...tra-print.html
http://www.diyaudio.com/forums/tubes...tra-print.html

Any idea what's going on here?

Thanks,

~Tom

Cal Weldon 4th January 2011 09:40 PM

I have asked this be looked into.

Pano 4th January 2011 10:30 PM

Wow, that's just goofy! How did you do that? ;)

We are looking into the problem. (Really)

tomchr 4th January 2011 10:59 PM

I can tell you but then I'd have to kill myself... :)

It's all in the wrist. It's a special trick. Very special. I've had no issues with subsequent threads. Just that one. Was there a forum update at the time that could have caused this issue?

I could of course try to submit a new thread and have you kill off the other two. Just let me know.

~Tom

kevinkr 4th January 2011 11:25 PM

It's really weird, and I can't post to either of those threads either. Not that I have anything to add at this point. :D (Mostly because I use Electra-Print transformers and have not yet tried an Edcor.)

Pano 5th January 2011 12:15 AM

I have found the glitch, but have no idea why it's there. Maybe something triggered by the word "electra-print"?

We will get the backroom boys on it ASAP.

kevinkr 5th January 2011 12:38 AM

Quote:

Originally Posted by Pano (Post 2421699)
I have found the glitch, but have no idea why it's there. Maybe something triggered by the word "electra-print"?

We will get the backroom boys on it ASAP.

That's pretty ironic in a way.. :D

tomchr 5th January 2011 06:05 PM

Those damn Edcor lobbyists infiltrating the forum with their rules and censoring... :)

~Tom

singa 10th January 2011 07:29 AM

My problem is different.Even after logging in, when I want to post
it says I'm not logged in.So I have to login in again a few times
and when I post, same thing so I log in again if nothing happens I click back
and post again(log in again):dead: this time it went through.:D So you need to be intuitive.;)
I think it is the interface with internet explorer or other browsers quite common.
PS if you do otherwise that is click another button you can loose the reply page ,you will loose what you have written and have to write again which is frustrating.
regards.

tomchr 13th January 2011 01:07 AM

I used to have issues like that. I would log in and then not be able to post or view attachments. I got an error saying I wasn't logged in. I finally caved in and left the "remember me" or "remain logged in" or whatever it's called checkbox checked. I haven't had issues since.

I get bit by the reply issue you describe once in a while. One laptop I use has a "back" button right next to one of the arrow keys. I sometimes hit "back" rather than "arrow left" and lose what I've typed. I've made a habit of selecting all (CTRL-A) and copying to clipboard (CTRL-C) if I've typed a lot. At least then I have a backup.

I don't use Internet Exploder but I've seen above issues in Firefox for sure. I haven't tried logging in without "remember me" in Chrome.

~Tom


All times are GMT. The time now is 01:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2