"Store" not working? - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th October 2010, 09:32 AM   #1
diyAudio Member
 
Join Date: Feb 2005
Default "Store" not working?

After logging on in the usual way, attempted to check if the F5 pcbs are available from the above "Store" but it refuses to accept my password, so assume either some new secret mechanism has been added or it just isn't working at present, yes?

Any clues? And, incidently, any F5 pcbs yet?
__________________
... jh
  Reply With Quote
Old 13th October 2010, 09:54 AM   #2
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Hi James,

The store has been down a few days while we move all our logistics over to a new logistics provider. You can look forward to same day handling with a great choice of shipping options, excellent rates shipping from US, and in the new year, great shipping rates from our European warehouse!

It should be up and running within 24 hours. And yes, we have lots of F5 PCBs!

Sorry for the delay..

Jason
  Reply With Quote
Old 13th October 2010, 11:26 AM   #3
diyAudio Member
 
Join Date: Feb 2005
Thank you
__________________
... jh
  Reply With Quote
Old 17th October 2010, 11:01 AM   #4
400 is offline 400  Germany
diyAudio Member
 
Join Date: Jan 2008
Hi,

is the store still down?

Marcel
  Reply With Quote
Old 18th October 2010, 05:39 PM   #5
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
We're still sorting out some last minute problems with the store communicating properly with our warehouse in LA, and also enabling USPS International Express (presently you'll see just options for USPS First Class and UPS for international orders).

The actual store itself is now working fine though, and you can place orders, we'll just have to manually send your order to the warehouse. If you're desperate for boards, ignore the front page warning on the store and use the navigation links to the PCB Bank to go right ahead and order, and I'll make sure that your order is communicated to the warehouse within 24 hours to be dispatched.
  Reply With Quote
Old 21st October 2010, 06:31 PM   #6
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Store isn't allowing orders for international addresses anymore, we're debugging with our logistics provider in regards to the issue and they have a few guys working on the problem as we speak. Hopefully we get through these teething issues within the day.
  Reply With Quote
Old 22nd October 2010, 04:24 PM   #7
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Should be ready to rumble now! Order away!

The last remaining problem is that we're only able to offer one type of international USPS service out of the three types they offer - "1st Class" (cheap, about $10, no tracking), "Priority" (faster, about $30, no tracking), and "Express" (faster, about $35, tracked).

Presently I have this set to "1st Class" as we all like to be frugal, but while we're working on enabling this, if you have a special need to use USPS Priority/Express just let us know and I'll manually put through an order for you.

Last edited by Jason; 22nd October 2010 at 04:29 PM. Reason: Added info about manually doing USPS Priority International / USPS Express International
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Commercial" install in NP Building Material Store Destroyer OS. Everything Else 2 19th July 2010 04:15 AM
What makes an amplifier "bright", "warm", or "neutral"? JohnS Solid State 51 13th December 2009 06:42 PM
"Component super store" d to the g Parts 4 18th March 2008 03:11 PM
My first "nice" thrift store find... wboyd Solid State 3 26th October 2007 07:57 PM
"Subscribe to this forum" not working Golgoth Forum Problems 2 20th November 2004 04:41 PM


New To Site? Need Help?

All times are GMT. The time now is 09:11 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2