diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   Google Chrome Mac Picture links shrink instead of expanding (http://www.diyaudio.com/forums/forum-problems/172238-google-chrome-mac-picture-links-shrink-instead-expanding.html)

LucasAdamson 20th August 2010 08:51 PM

Google Chrome Mac Picture links shrink instead of expanding
 
Basically, when I click on almost any picture on the forae, I see the + (expand) symbol, but it vanishes to about 8 dense pixels in the centre of where there was a thumbnail.

Perhaps it's a Chrome problem, in which case, I'll wait for an update from them.

phooka 21st August 2010 12:49 AM

It's a problem with HighSlide JS and Safari 5/Chrome running with adblock enabled. HighSlide JS is the bit of javascript that does the expanding thumbnails. The changelog is at Highslide JS - JavaScript thumbnail viewer

I tracked down the issue and reported yesterday. Look one thread below atm.

Hopefully one of the admins will get the newest version of Highslide JS up soonish.

For now a decent workaround is to right click on the thumbnail. Then just pick the open in new window or open in new tab from the context menu.

Jason 21st August 2010 11:32 AM

I think the version of Highslide we're using is archaic and probably the JQuery or whatever other library it requires is too. Updating either could produce unpredictable results, so I'll leave them till we have the manpower to properly deal with the potential aftermath. As they say, "if it aint broke don't fix it".

I could suggest disabling adblock, it's not required on this site as you can turn off the ads anyway if you've made a donation :)

LucasAdamson 21st August 2010 06:16 PM

Quote:

Originally Posted by phooka (Post 2278824)
For now a decent workaround is to right click on the thumbnail. Then just pick the open in new window or open in new tab from the context menu.

Yeah, that's what I've been doing. I just thought after a couple of months of doing this, that I might as well report it, just in case it had been overlooked and was easy to resolve.

No worries though. I'll experiment with adblock.

Many thanks
Lucas

phooka 21st August 2010 09:57 PM

The unfortunate thing is disabling Safari 5 extensions isn't as easy as disabling in firefox. It's a multi click dive through the Prefs menu.

The other load options are a decent work around. Though the version of Highslide you have running is 4.0.4, that is really old. It's only a matter of time before more issues crop up with HTML5 browsers.

Aucosticraft 9th November 2010 05:10 PM

oohh i thought that was only my pc problem.

LucasAdamson 9th November 2010 07:21 PM

Hey, this has been cured in the past week or so. Suddenly, everything expands nicely in Google Chrome for Mac version 7.0.517.44


All times are GMT. The time now is 06:53 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2