Rolfast2 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st May 2010, 02:58 AM   #1
diyAudio Member
 
Join Date: Apr 2010
Default Rolfast2

Need help on enclosing picture in JPG. Threads does not answer the question.
  Reply With Quote
Old 1st May 2010, 04:42 AM   #2
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
You are trying to attach a picture to the forum?

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 1st May 2010, 04:54 AM   #3
diyAudio Member
 
Join Date: Apr 2010
Yes, picture of my CD player where the problem lies.
  Reply With Quote
Old 1st May 2010, 05:26 AM   #4
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
1/make sure image is appropriately sized
2/click post reply or Go Advanced
3/ click manage attachments
4/ choose the file from your HD
5/ upload (sometimes i find this step a bit flakey, but think it has to do with my machine)
6/ once uploaded it is attached to your post, you can close the manage attachments window.

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 12:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2