Malware warning - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th April 2010, 09:11 PM   #1
diyAudio Member
 
Join Date: Sep 2006
Location: Wirral UK
Default Malware warning

I am getting a warning from Google Chrome when I try to enter the chipamp photo gallery.

It says it "contains elements from the site Index of / which appears to host malware"

I just thought it worth mentioning.

John
  Reply With Quote
Old 14th April 2010, 04:32 AM   #2
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Hi John,

Do you have a specific URL? I tried both the vBulletin Chip Amp Photo Gallery and PhotoPost galleries Chip Amps - My Photo Gallery and didn't see anything come up in Chrome.

Jason
  Reply With Quote
Old 14th April 2010, 06:09 AM   #3
Enzo is offline Enzo  United States
diyAudio Member
 
Join Date: Sep 2004
Location: Lansing, Michigan
Probably triggered by one of the google ads on the page rather than the page itself. And we don't all see the same google ads.
  Reply With Quote
Old 14th April 2010, 08:26 AM   #4
diyAudio Member
 
Join Date: Sep 2006
Location: Wirral UK
It is on page 139 of the chipamp photo gallery, here's the warning message it is showing.

Click the image to open in full size.

John
  Reply With Quote
Old 14th April 2010, 08:38 AM   #5
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Thanks. I've edited the post, kept the links, but removed the loading of images from the site.
  Reply With Quote
Old 14th April 2010, 08:43 AM   #6
diyAudio Member
 
Join Date: Sep 2006
Location: Wirral UK
Hi Jason, that has done the trick.

Thanks

John
  Reply With Quote
Old 27th April 2011, 09:46 AM   #7
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Default Trojan Horse

Ad Aware found a Trojan Horse Malware in my recently downloaded
Psud2.exe
It quarantined it and during restart Windows XP went to "boot clean" and removed Psud2.exe soon after.

I do not know which server I used to download from.
__________________
regards Andrew T.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
eztracks.com warning Pano Forum Problems 2 19th November 2009 01:39 AM
warning about vendor kyrill Vendor's Bazaar 1 21st December 2008 07:43 PM
Handwoundtransformers, Warning! AndreK Parts 0 20th March 2004 10:51 PM
More Audigy 2 Warning fmak Digital Source 5 9th February 2003 02:49 PM
Another Paypal warning... dhaen Everything Else 11 11th January 2003 03:18 PM


New To Site? Need Help?

All times are GMT. The time now is 09:52 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2