Not receiving notifications via email at the moment... - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th February 2010, 01:58 PM   #1
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Default Not receiving notifications via email at the moment...

I seem to be the only one suffering from this?
  Reply With Quote
Old 8th July 2011, 11:25 PM   #2
exa065 is offline exa065  Canada
diyAudio Member
 
Join Date: Feb 2011
Default Not receiving email notifications

About two weeks ago I've noticed that I am not receiving email notification from my thread - exaU2I - Multi-Channel Asynchronous USB to I2S Interface. I've checked my settings and my spam filters. The problem doesn't seem to be on my side. Could you help?
__________________
exaDevices.com | exaSound.com
  Reply With Quote
Old 8th July 2011, 11:49 PM   #3
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Kona, Hawaii
Blog Entries: 4
I'll alert the forum goblins.
  Reply With Quote
Old 14th July 2011, 11:40 AM   #4
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
What mail host are you using? I'm getting email notification ok - anyone else getting them / not getting them?
  Reply With Quote
Old 14th July 2011, 11:53 AM   #5
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Blog Entries: 22
I'm getting mine!
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
  Reply With Quote
Old 14th July 2011, 11:58 AM   #6
Jason is offline Jason  Australia
:)
diyAudio Administrator
 
Jason's Avatar
 
Join Date: Oct 2000
Location: Melbourne
Blog Entries: 1
Yahoo and various other companies are quite brutal about putting stuff in the spam folder or blocking it outright. Getting on their good books costs IIRC about $2000 a year to join the lofty membership elite of the "email whitelist" club, but when we shift our forum architecture (soon) we'll likely try and send through Amazon simple email service which includes auto-whitelisting at an entirely reasonable rate.
  Reply With Quote
Old 14th July 2011, 08:59 PM   #7
exa065 is offline exa065  Canada
diyAudio Member
 
Join Date: Feb 2011
Quote:
Originally Posted by Jason View Post
What mail host are you using? I'm getting email notification ok - anyone else getting them / not getting them?
Hi Jason,
I use a small ISP for my website and email hosting. I have control over the email server configuration and I have disabled all online spam filtering.

The funny part is that I am receiving email notifications from other diyAudio threads that I am subscribed to, but not from the exaU2I discussion. I've tried to unsubscribe and resubscribe several times - no luck.
__________________
exaDevices.com | exaSound.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What r u doing at this moment?? benjaminshr The Lounge 161 19th November 2013 08:16 AM
e-mail notifications not arriving every time halfgaar Forum Problems 7 17th May 2011 09:48 PM
This forum stopped sending me email notifications of new posts Elso Kwak Forum Problems 20 14th May 2005 06:50 AM
Not receiving e-mails carlosfm Forum Problems 7 19th June 2004 01:12 PM
Can I stop my email from having reply notifications sent to it? thoriated The Lounge 1 20th May 2004 09:43 PM


New To Site? Need Help?

All times are GMT. The time now is 03:41 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2