diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Forum Problems (http://www.diyaudio.com/forums/forum-problems/)
-   -   Emailsystem not Working? (http://www.diyaudio.com/forums/forum-problems/15950-emailsystem-not-working.html)

Elso Kwak 2nd June 2003 07:08 PM

Emailsystem not Working?
 
Hi,
Is the emailsystem down on this forum?
When I click on the emailbutton below my post I can send a email to my hotmailaccount.
The forum very politely states the email has been sent but it never arrives!
I also remember Fred complaining in the moderating thread.
Notes of someone replying to a subscribed thread do arrive.:att'n:

dhaen 2nd June 2003 11:43 PM

Hi Elso,

Just sent one to myself, it arrived within 1 minute.
Now I'll send you one.

Cheers,

jleaman 3rd June 2003 01:52 AM

Re: Emailsystem not Working?
 
Quote:

Originally posted by Elso Kwak
Hi,
Is the emailsystem down on this forum?
When I click on the emailbutton below my post I can send a email to my hotmailaccount.
The forum very politely states the email has been sent but it never arrives!
I also remember Fred complaining in the moderating thread.
Notes of someone replying to a subscribed thread do arrive.:att'n:


I agree i have lost track of some posts because i didn't get a email saying there was a reply.. Humm..

AudioFreak 3rd June 2003 02:11 AM

To my knowledge, the system is working fine at present. I am notified everytime an email fails to reach destination which occassionally does happen but it really is quite a rare event.

Elso Kwak 3rd June 2003 06:08 AM

Email System Down?
 
Hi, I received the email from Dhaen. Thanks John. But I tried again emailing myself and it does not arrive, weird.:att'n:

Just sent an email to John. Please let me know if it reaches you.:confused:

AudioFreak 3rd June 2003 06:38 AM

Elso,

I haven't checked but I wouldn't be surprised if the system is designed to dump emails you send to yourself in order to minimize bandwidth usage and such that really is not necessary.

dhaen 3rd June 2003 07:16 AM

Re: Email System Down?
 
Quote:

Originally posted by Elso Kwak
Hi, I received the email from Dhaen. Thanks John. But I tried again emailing myself and it does not arrive, weird.:att'n:

Just sent an email to John. Please let me know if it reaches you.:confused:

Hi Elso,

Got your test.

Cheers,

Elso Kwak 3rd June 2003 08:54 AM

Re: Re: Email System Down?
 
Quote:

Originally posted by dhaen

Hi Elso,

Got your test.

Cheers,


Hi John,
Thanks! Concluding I only can say you are allowed to send a email to yourself, but for me apparently it does not work.WEIRD:bawling: :confused: :bigeyes:
Cheers.

jleaman 3rd June 2003 08:04 PM

humm this is weird. i got a email that says some one posted but i cant see the post all i see is the last post. Now this is weird and ******* me off because im loosing information now.

Elso Kwak 3rd June 2003 08:19 PM

Deleted Message
 
Quote:

Originally posted by JasonL
humm this is weird. i got a email that says some one posted but i cant see the post all i see is the last post. Now this is weird and ******* me off because im loosing information now.
Hi JasonL,
That's a easy one. The poster deleted his message in the 30 minutes period that one have to do so.
:cool:


All times are GMT. The time now is 03:18 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2