5U4G valve sparking problem - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th January 2010, 04:02 PM   #1
Account Disabled
 
Join Date: Jan 2010
Default 5U4G valve sparking problem

Hi,
I have just joined diyAudio on the strength of reading your posting regarding the rectifier valve problem.
I have Quad Forty amps and they have been dogged with problems virtually from new. I won't bore you with the endless list of faults but one I would like some opinion on is this rectifier sparking. After reading what other members have suggested as being possible faults I never considered or thought possible. Itís made very interesting reading.
The rectifier valves in the Quads are 5U4G's and a good while ago I had to replace one due to sparking. This particular fault was due to a fractured connection inside the valve and replacing it put it right. However, there have been two successive cases of sparking but of sort described by one of the guys on the forum. When I first switch the amps on, just as the heater starts to produce enough heat to start the thermionic reaction a shower of miniature sparks (quite nice display) from the top of the metal structure. It doesnít last more than a few seconds then it's gone and all works absolutely fine.
As I said before, there have been many faults with the amps and I have changed leaky and short capacitors BUT only for ones of exactly the same value, maybe slightly higher voltage but no difference in the capacitance itself.
Phew! Sorry it's been a long-winded post but I am a bit puzzled by this. If anyone can help out or at least point me in the right direction I would be more than grateful.
Many thanks,
Jules.
  Reply With Quote
Old 21st January 2010, 04:08 AM   #2
eyoung is offline eyoung  United States
diyAudio Member
 
eyoung's Avatar
 
Join Date: Aug 2007
Location: Sunny SC,USA 15 min south of Charlotte NC
Sylvania made some nice 5u4g's without the fire works


Elwood
__________________
"Lead me not into temptation...I can find it myself."
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tube Sparking lawbadman Tubes / Valves 17 21st January 2010 04:44 AM
sparking Output transformer In Webcor 14x240 Amp inuyasha44320 Tubes / Valves 2 6th November 2006 05:33 PM
Sparking Tubes! jaymanaa Tubes / Valves 4 16th January 2006 11:00 PM
5u4g vs 5u4gb tenderland Tubes / Valves 3 28th April 2005 08:58 AM
rectifier tube 5u4g karma Tubes / Valves 10 1st April 2004 05:45 AM


New To Site? Need Help?

All times are GMT. The time now is 06:09 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2