Krell SA 50 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st December 2009, 01:24 PM   #1
diyAudio Member
 
Join Date: Dec 2009
Default Krell SA 50

Hi Guys

I am in the process of building a Krell KSA 50 Clone. However the problem I have encountered is that on the PCB and the circuit diagram I have for the amplifiers the value of C105 and C106 is 22pf, yet on other circuit diagrams I have seen the value is 390pf. Does anybody know what the correct value should be?

Neil
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
threshold sa 50? amp_guy Pass Labs 8 18th October 2009 09:32 PM
Krell KSA 50 nicolas888 Solid State 5 20th April 2006 04:38 PM


New To Site? Need Help?

All times are GMT. The time now is 10:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2