Bugs - Page 27 - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2010, 06:07 PM   #261
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
Quote:
Originally Posted by Geek View Post
I'm not getting emails when I have PM's
Not a bug. You had PM notifiction set to no in your control panel. I took the liberty of setting it to yes, so you should now get them. I can't send a test PM, i have that turned off.

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 23rd February 2010, 07:30 PM   #262
diyAudio Member
 
Geek's Avatar
 
Join Date: Sep 2004
D'OH!

Thanks Dave
  Reply With Quote
Old 5th May 2011, 10:00 AM   #263
diyAudio Member
 
Join Date: May 2011
It doesn't look like it

But... what if a moderated user (such as myself) posts to this thread... will they read about this bug then?
  Reply With Quote
Old 5th May 2011, 11:02 AM   #264
Pano is offline Pano  United States
diyAudio Moderator
 
Pano's Avatar
 
Join Date: Oct 2004
Location: Milliways
Blog Entries: 4
What?
  Reply With Quote
Old 5th May 2011, 11:49 AM   #265
diyAudio Member
 
Join Date: May 2011
oops sorry, i was replying to a previous post;
I have now noted that this is not possible!
  Reply With Quote
Old 10th January 2013, 09:10 AM   #266
Elias is offline Elias  Finland
diyAudio Member
 
Elias's Avatar
 
Join Date: May 2003
Location: Where you live
Boolean search does not work !

If I want to search with AND, the results are displayed as OR instead.
__________________
Liberate yourself from the illusion of two speaker stereo triangle
Dipole Bass vs Monopole Bass Stereophonic Sound from a Single Loudspeaker 3 Speaker Linear Stereo Matrix Wavelets
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X-Fi bugs? I have solution trodas Parts 14 19th August 2008 08:03 PM


New To Site? Need Help?

All times are GMT. The time now is 04:27 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2