Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st August 2009, 04:47 AM   #161
frugal-phile(tm)
diyAudio Moderator
 
planet10's Avatar
 
Join Date: Oct 2001
Location: Victoria, BC, NA, Sol III
Blog Entries: 5
I'm still getting notifications...

dave
__________________
community sites t-linespeakers.org, frugal-horn.com, frugal-phile.com ........ commercial site planet10-HiFi
p10-hifi forum here at diyA
  Reply With Quote
Old 31st August 2009, 06:33 AM   #162
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
I'm getting notifications too.
__________________
- Dan
  Reply With Quote
Old 31st August 2009, 06:36 AM   #163
sangram is offline sangram  India
diyAudio Member
 
Join Date: Sep 2002
Location: India
Odd. I just got one for a very old subscribed thread (about tinnitus), but not for the ones I subscribed to after the upgrade, including the ones that were in Upgrade Island... I guess it'll sort itself out in time, I'll keep checking the front page for updates.

Edit: Would I be asking too much if everybody who posted in a thread was notified in case of replies (the 'unsubscribe' option is in the notification, so it shouldn't be as intrusive as it sounds...)

Last edited by sangram; 31st August 2009 at 06:38 AM.
  Reply With Quote
Old 31st August 2009, 06:59 AM   #164
diyAudio Member
 
Join Date: Feb 2005
Location: Melbourne, Aust
Thanks Sangramfor directing me here from the old Tinitus thread.

Can someone tell me how to restore the email notifications of new posts on selected threads - a very useful facility indeed.

Without it, I find that I now only visit the diyAudio site occassionally and am getting left behind very quickly - hard to catch up.

Thank you, anyone.
__________________
... jh
  Reply With Quote
Old 31st August 2009, 07:41 AM   #165
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
The quickest way is to go to the thread and resubscribe.
__________________
- Dan
  Reply With Quote
Old 31st August 2009, 07:44 AM   #166
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Quote:
Originally Posted by sangram View Post
Odd. I just got one for a very old subscribed thread (about tinnitus), but not for the ones I subscribed to after the upgrade, including the ones that were in Upgrade Island... I guess it'll sort itself out in time, I'll keep checking the front page for updates.

Edit: Would I be asking too much if everybody who posted in a thread was notified in case of replies (the 'unsubscribe' option is in the notification, so it shouldn't be as intrusive as it sounds...)
Following best practice, it is an opt in process. You can set your own user options to subscribe to a thread when you post.
__________________
- Dan
  Reply With Quote
Old 31st August 2009, 09:19 AM   #167
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
One wish... could we have picture/attachments as pop-up(separate window) as earlier?

Arne K
__________________
Don't believe everything you think...
  Reply With Quote
Old 31st August 2009, 09:58 AM   #168
just another
diyAudio Moderator
 
wintermute's Avatar
 
Join Date: Aug 2003
Location: Sydney
Blog Entries: 22
Quote:
Originally Posted by planet10 View Post
They are buried...

dave
No worries, I had a bit of a look, and wasn't too hard to find the ones I was interested in they were around the 15th/16th August, so just went to the relevant forum(s) and kept clicking till I got to around that date

Tony.
__________________
Any intelligence I may appear to have is purely artificial!
Some of my photos
  Reply With Quote
Old 31st August 2009, 03:30 PM   #169
Account disabled at member's request
 
Join Date: Oct 2008
Hi

It’s not a bug, but I think the” tags” and” similar threads” information at the bottom of each thread a bit confusing, in most of the threads the information has nothing to do about the topic discussed in the thread.

Cheers
  Reply With Quote
Old 31st August 2009, 03:39 PM   #170
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Particularly with tags, people are encouraged to enter appropriate tags when they start a new thread.
__________________
- Dan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
X-Fi bugs? I have solution trodas Parts 14 19th August 2008 08:03 PM


New To Site? Need Help?

All times are GMT. The time now is 10:09 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2