Index page doesn't show all forums... - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th December 2008, 06:19 AM   #1
diyAudio Member
 
Join Date: Dec 2008
Location: Victoria, BC
Default Index page doesn't show all forums...

Hi-
Having some problems finding my way back to the PowerSupplies forum today, I noticed that:

http://www.diyaudio.com/index.php

doesn't show the Power Supplies forum (or a bunch of others, I think)
that show on
http://www.diyaudio.com/forums/

Problem is, the
diyAudio Forums > Top >Amplifiers >Chip Amps
and similar links at the top of pages link to the index.php page which doesn't seem to be 'up to date'.
Perhaps those links should point to the http://www.diyaudio.com/forums/ page???

Just a thought.

John (new user)
  Reply With Quote
Old 12th December 2008, 06:59 AM   #2
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
This is a feature not a bug I'll guess the reason for this is to keep this section small since we have quite many forums now.
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote
Old 12th December 2008, 08:00 AM   #3
Mooly is online now Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
It's a feature.... Nice one
First time I have stumbled on this page. Caught it just before it fell of the bottom
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help wanted please - Linsley Hood article index Geoff Everything Else 2 5th March 2013 04:57 AM
Amplifier patents index Circlotron Everything Else 5 31st October 2004 10:45 AM


New To Site? Need Help?

All times are GMT. The time now is 06:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2