Can't download with Mac today? - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st April 2003, 05:50 AM   #1
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Default Can't download with Mac today?

Download links gets today

http://www.diyaudio.com/forums/attac...&postid=153758 target=

Worked before. Works with PC and Explorer

Mac OS 9.04, NS 4.79

Works with iCab 2.9.2



Bad Request

Your browser sent a request that this server could not understand.

The request line contained invalid characters following the protocol string.


Apache/1.3.27 Server at www.casasangabriel.com Port 80
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote
Old 1st April 2003, 06:37 AM   #2
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
To my knowledge, we've not changed anything lately that could effect that. Empty your browser cache, see if the problem corrects itself and let me know in a couple days if it doesn't.
  Reply With Quote
Old 1st April 2003, 07:59 AM   #3
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Ok, my bad sorry. I found the problem. It is now fixed.
  Reply With Quote
Old 1st April 2003, 08:24 AM   #4
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
Thanks, now it works again. What was that "nothing" you had done?
__________________
/Per-Anders (my first name) or P-A as my friends call me
Super Regulator SSR03 Group buy
  Reply With Quote
Old 1st April 2003, 08:35 AM   #5
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
I'd deleted the " at the end of the code for the attachment links.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KleinHorn download Nelson Pass Multi-Way 17 29th July 2010 04:05 AM
Catalogue download... gmphadte Parts 1 8th June 2007 07:15 AM
Download help 5u4 Forum Problems 5 1st November 2006 05:55 PM
c.d. or download? coils Music 23 16th April 2006 12:09 AM


New To Site? Need Help?

All times are GMT. The time now is 10:10 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2