upload JPG, get error. - diyAudio
Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th July 2008, 04:37 AM   #1
diyAudio Member
 
unclejed613's Avatar
 
Join Date: Dec 2006
Default upload JPG, get error.

are there certain forums or threads where
JPG or other graphics files can't be uploaded and attached to posts?
__________________
Vintage Audio and Pro-Audio repair ampz(removethis)@sohonet.net
spammer trap: spammers must die
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz CD63 KI SIG, Error 12, Sled Error problem sisik Digital Source 1 9th November 2008 03:12 PM
Problem with upload Cyburgs Forum Problems 3 7th March 2004 11:12 PM
Whats worse, 1db error in response curve or a phase error of 6? primalsea Multi-Way 5 13th May 2003 01:24 AM


New To Site? Need Help?

All times are GMT. The time now is 10:31 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2