Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Thread vanished when posting?
Thread vanished when posting?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st March 2003, 10:09 AM   #1
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Default Thread vanished when posting?

Hi,

I posted a reply: http://www.diyaudio.com/forums/showt...883#post136883

When I go and look at the homepage: www.diyaudio.com
The whole thread is gone but when going to: http://www.diyaudio.com/forums/forum....php?forumid=9
it's still there.

Thanks
/Hugo - maybe made a mistake?
  Reply With Quote
Old 1st March 2003, 10:22 AM   #2
Steve Eddy is offline Steve Eddy  United States
diyAudio Member
 
Steve Eddy's Avatar
 
Join Date: Sep 2002
Location: Sacramento, CA
Hit your refresh button when you're on the main page.

This place seems a bit weird with my browser (IE 5.5). I can refresh the main page, click on a thread to read a new post, hit the back button and when the main page comes up, it displays the page from several minutes previous.

Weird.

se
  Reply With Quote
Old 1st March 2003, 11:52 AM   #3
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Thanks Steve,

Have the same problem.
I did hit refresh several times, the thread was gone

Anyway, it's back now.

Thanks

/Hugo
  Reply With Quote
Old 1st March 2003, 03:18 PM   #4
AudioFreak is offline AudioFreak  Australia
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Thread vanished when posting?
Thanks for the warning. Please let me know if this happens again.
  Reply With Quote
Old 1st March 2003, 03:31 PM   #5
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Quote:
Originally posted by AudioFreak
Thanks for the warning. Please let me know if this happens again.

I'm afraid there's still something wrong.

When you go to the homepage: www.diyaudio.com
you can see only 3 post from 2 hours ago.
Could be, but rather unlikely.

/Hugo
  Reply With Quote
Old 1st March 2003, 03:33 PM   #6
AudioFreak is offline AudioFreak  Australia
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Thread vanished when posting?
It appears to be telling the truth.
  Reply With Quote
Old 1st March 2003, 03:38 PM   #7
Netlist is offline Netlist  Belgium
diyAudio Moderator Emeritus
 
Netlist's Avatar
 
Join Date: Jan 2003
Quote:
Originally posted by AudioFreak
It appears to be telling the truth.

If you say so, there is no doubt

Thanks
/Hugo
  Reply With Quote

Reply


Thread vanished when posting?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread Posting and Timing Out and losing the POST KP11520 Everything Else 7 9th November 2007 02:36 PM
http://www.alaskanaudio.com/ vanished? peranders The Lounge 4 11th April 2006 01:19 PM


New To Site? Need Help?

All times are GMT. The time now is 10:28 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki