Go Back   Home > Forums > Site > Forum Problems

Forum Problems If there is a forum related problem please leave a message here so an Admin will see it.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th February 2003, 04:17 PM   #1
Wizard of Kelts
diyAudio Moderator
 
Join Date: Sep 2001
Location: Connecticut, The Nutmeg State
Default Cannot Delete Our Own Posts

After I write a post, if I decide that I want to change it radically, I cannot delete it. Even if I try to do it a minute after I post the message.

I check the box on the left and Press the "Delete" button on the right. I get a message that says that I do not have the authority to delete the post.

I can change and edit the post all I want, but I cannot delete it.

This is troublesome if you post something and forget to include a graphic. When you click "Edit", you cannot decide to include a graphic if none was included when you first submitted the post. If you did include a graphic when you first submitted the post, you can press "Edit" and change it. But you cannot add one if the original submission did not include one.

The obvious answer is to press "Edit", run your cursor over the text so it is in blue, save it, and then delete the post.

After that, submit a new post with the graphic included and the same text as before.

Cannot do that now. I cannot delete my own posts.

Of course, I can post a new reply and include the graphic. But that is somewhat clumsy-breaking up one message into two, and besides, this forum frequently moves very fast. By the time you post the new message with the graphic, one or two new messages might have been posted by other members.

Is this the forum's software, or am I missing something?
__________________
"A friend will help you move. A really good friend will help you move a body."
-Anonymous
  Reply With Quote
Old 10th February 2003, 04:24 PM   #2
diyAudio Member
 
Join Date: Feb 2002
Location: Michigan
Default a small glitch?

Quote:
The obvious answer is to press "Edit", run your cursor over the text so it is in blue, save it, and then delete the post.

Cannot do that now. I cannot delete my own posts.
I tried and failed at that too. You can erase the message and resave it as a message if you include just one character - A period or something.

I've been forced to do that a couple times.

That leaves an empty post up.


Cheers
Craig Ryder
__________________
Ryder
Any fool can ask more questions than seven sages can answer.
  Reply With Quote
Old 11th February 2003, 04:03 AM   #3
diyAudio Member
 
Sch3mat1c's Avatar
 
Join Date: Jan 2003
Location: Milwaukee, WI
Send a message via ICQ to Sch3mat1c Send a message via AIM to Sch3mat1c
Moderators: you could delete posts which say "Please delete this post." in them.. or return the authority to delete one's own posts.

I, for one, would like to know why you can't attach a file after the message exists.

Tim
  Reply With Quote
Old 11th February 2003, 08:56 AM   #4
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Chatham, England
Quote:
Originally posted by Sch3mat1c
Moderators: you could delete posts which say "Please delete this post." in them..
This is probably the best method for the time being, as we usually do if we see this...

I can't talk on the backroom techie stuff, but Audiofreak and Jason have been coding away like mad coding things over the past few weeks . I'm sure these things will get fixed, as well as loads of extra stuff added, but please be patient for the time being! If you do have problems with one of your posts, if we have time the mods will sort it out for you. We want to be helpful, we are not just policemen.
__________________
Al
I conceive of nothing, in religion, science or philosophy, that is more than the proper thing to wear, for a while. Charles Fort
  Reply With Quote
Old 11th February 2003, 09:20 AM   #5
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
I'm already working on it, I'll have it fixed within 48 hours.
  Reply With Quote
Old 11th February 2003, 09:43 AM   #6
Warp Engineer
On Holiday
 
AudioFreak's Avatar
 
Join Date: Oct 2001
Location: Queensland, Australia
Quote:
Originally posted by Sch3mat1c
I, for one, would like to know why you can't attach a file after the message exists.
Because that's the way the software was originally written and I probably wont look at changing it anytime soon.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marantz output cap delete justubes Digital Source 0 4th March 2007 03:41 PM
If I've Mailed You Today Delete It RobWells Multi-Way 0 11th May 2004 10:44 PM


New To Site? Need Help?

All times are GMT. The time now is 05:35 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2