Odd transformer behavior - diyAudio
Go Back   Home > Forums > General Interest > Everything Else

Everything Else Anything related to audio / video / electronics etc) BUT remember- we have many new forums where your thread may now fit! .... Parts, Equipment & Tools, Construction Tips, Software Tools......

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd August 2006, 01:12 PM   #1
badman is offline badman  United States
diyAudio Member
 
badman's Avatar
 
Join Date: Sep 2003
Location: Sunny Tustin, SoCal
Question Odd transformer behavior

I have a 1:1 transformer wired up as a phase switch: the secondary is simply reversed via switch to invert absolute phase. However, one setting is dramatically better, seemingly outside the realm of absolute phase differences- dead treble, etc. And I mean dead.

Any ideas? It's wired correctly and in place between my linestage and active XO. The only thing I can think of is some goofball ground shunting.
__________________
I write for www.enjoythemusic.com in the DIY section. You may find yourself getting a preview of a project in-progress. Be warned!
  Reply With Quote
Old 22nd August 2006, 05:33 PM   #2
badman is offline badman  United States
diyAudio Member
 
badman's Avatar
 
Join Date: Sep 2003
Location: Sunny Tustin, SoCal
Default oops!

I was switching the secondary. Needed to be the primary, secondary is asymmetrical. I'll test switching it around.
__________________
I write for www.enjoythemusic.com in the DIY section. You may find yourself getting a preview of a project in-progress. Be warned!
  Reply With Quote
Old 23rd August 2006, 02:36 PM   #3
badman is offline badman  United States
diyAudio Member
 
badman's Avatar
 
Join Date: Sep 2003
Location: Sunny Tustin, SoCal
No luck
__________________
I write for www.enjoythemusic.com in the DIY section. You may find yourself getting a preview of a project in-progress. Be warned!
  Reply With Quote
Old 23rd August 2006, 08:03 PM   #4
Stocker is offline Stocker  United States
diyAudio Member
 
Join Date: Dec 2003
Location: Austin
parasitic capacitances and inductances are hurting you
__________________
Jesus loves you.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tapped Horn behavior screamersusa Subwoofers 32 21st October 2008 04:31 AM
Strange DC choke behavior zigzagflux Tubes / Valves 8 7th February 2008 07:13 AM
Odd behavior of preamp Dwiel Instruments and Amps 7 29th July 2006 08:54 PM
Odd tube behavior woody Tubes / Valves 6 2nd April 2004 04:43 PM


New To Site? Need Help?

All times are GMT. The time now is 04:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2